Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

exchange 2010 restore mail failed

Created: 08 Oct 2013 | 5 comments
Tru_KL's picture

hi support,

i already run full backup for exchange 2010 in backup exec 2012 and its completed successfully.

i tried to restore all today's mail but its failed with V-79-57344-765 - Cannot set one or more properties.

and i check the mail box some of the mails are able to restored and some of the mail not fully restored and

the restore job was failed with V-79-57344-765 - Cannot set one or more properties , E00002FD.

 

pls help me to get the solution.  Thank you 

Operating Systems:

Comments 5 CommentsJump to latest comment

Jaydeep S's picture

Is the Remorte Agent on Exchange Server up to date. Have you applied SP2 on the Media Server. If you haven't, please do so and also update the remote agent.

Tru_KL's picture

hi, thanks for replied. SP2 already updated in media server and exchange server is up to date.

pls advise..

Rahul Kumar1's picture

This erroe you get with only few emails not restored. Rest of the emails are restored properly. The emails which are not restored generally have an attachment. The workaround is to restore to a recovery database and then extract that particular mailbox from there.

 

Thanks

GeorgeSamuel.d's picture

Hi,

The issue Could be a because of credentials.

Please try the Following, This Might Work.

Create a new account in Active Directory named : symantec with following settings:

1 : Member of the Domain Admin group and Local Admin Group if Exchange is a member server

2 : Create a Mailbox for Symantec, send a test email and open it in OWA to activate the Mailbox.

3 : Make sure that the Mailbox is not hidden from the Global Address List.

4 : Add the account "symantec" as Exchange Server Administrator in Exchange Management Console.

Open Backup Exec Settings and add the Symantec Account, now try to Use symantec account to restore the Exchange Individual Items.

Regards

George Samuel

Regards

George Samuel