Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange 2013 Archive Database Backup

Created: 14 Dec 2013 • Updated: 16 Feb 2014 | 3 comments
This issue has been solved. See solution.

Hello Forum,

 

Need to backup Exchange 2013 archive database having only active copy from Netbackup 7.5.0.6.

Client is on W2K12 and Backup Infra on Solaris 10.

Getting following error when backup is executed.

-----------------------------------------------------------------------------------------------------------------------------------

2/14/2013 12:55:12 - Info bpbrm (pid=8806) Starting create snapshot processing
12/14/2013 12:55:14 - Info bpfis (pid=22412) Backup started
12/14/2013 12:56:18 - Critical bpbrm (pid=8806) from client : FTL - snapshot preparation failed - Unable to backup Exchange database. It may not be mounted., status 69
12/14/2013 12:56:18 - Info bpfis (pid=22412) done. status: 69
12/14/2013 12:56:18 - end Snapshot: Create Snapshot; elapsed time 0:01:11
12/14/2013 12:56:18 - Info bpfis (pid=0) done. status: 69: invalid filelist specification
12/14/2013 12:56:18 - end writing
Operation Status: 69

----------------------------------------------------------------------------------------------------------------------------------------

----------------------------------------------------------------------------------------------------------------------------------------------

12/13/2013 18:10:54 - Info bpfis (pid=46224) Backup started
12/13/2013 18:15:14 - Critical bpbrm (pid=12548) from client : FTL - snapshot processing failed, status 156
12/13/2013 18:15:14 - Critical bpbrm (pid=12548) from client : FTL - snapshot creation failed - Error attempting to gather metadata., status 130
12/13/2013 18:15:14 - Warning bpbrm (pid=12548) from client : WRN - NEW_STREAM0 is not frozen
12/13/2013 18:15:14 - Warning bpbrm (pid=12548) from client : WRN - Microsoft Information Store:\MBX01-DB01-EMP is not frozen
12/13/2013 18:15:14 - Warning bpbrm (pid=12548) from client : WRN - NEW_STREAM1 is not frozen
12/13/2013 18:15:14 - Warning bpbrm (pid=12548) from client : WRN - Microsoft Information Store:\MBX01-DB02-EMP is not frozen
12/13/2013 18:15:14 - Warning bpbrm (pid=12548) from client : WRN - NEW_STREAM2 is not frozen
12/13/2013 18:15:14 - Warning bpbrm (pid=12548) from client : WRN - Microsoft Information Store:\MBX01-DB03-EMP-VVIP is not frozen
12/13/2013 18:15:14 - Warning bpbrm (pid=12548) from client : WRN - NEW_STREAM3 is not frozen
12/13/2013 18:15:14 - Warning bpbrm (pid=12548) from client : WRN - Microsoft Information Store:\MBX02 - Archive Mailbox Database is not frozen
12/13/2013 18:15:14 - Info bpfis (pid=46224) done. status: 130
12/13/2013 18:15:14 - end Snapshot: Create Snapshot; elapsed time 0:04:27
12/13/2013 18:15:14 - Info bpfis (pid=0) done. status: 130: system error occurred

----------------------------------------------------------------------------------------------------------------------------------------------------------

 Pls. suggest

 

Thanks in Advance

Operating Systems:

Comments 3 CommentsJump to latest comment

RamNagalla's picture

Critical bpbrm (pid=8806) from client : FTL - snapshot preparation failed - Unable to backup Exchange database. It may not be mounted., status 69

does the exchage DB is in mounted state ? 

looks like it is not.. please make sure that the exchage DB is mounted and avaliable and try the backup again.

 

 

sri vani's picture

FOR 69:http://www.symantec.com/business/support/index?page=content&id=TECH185987

In the Exchange policy, the Exchange cluster name should be listed instead of exchange node as a client

 

sri vani's picture
Seems this is a known issue in 7.5.0.6 which was the first version to support Exchange 2013.
Exchange 2013 snapshot will fail with status 130 (system error occured) reported if any of the databases are dismounted.
 
http://www.symantec.com/business/support/index?page=content&id=TECH209272
 
 follow the work around and test the backup and please subscribe to this link to receive the updates.
 
 
Conact Symantec support for Etrack 3277388 to obtain a fix for this issue.
 
 
 
 
 
 
 
SOLUTION