Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Exchange 2013 DAG-Backup with BE2014

Created: 23 Jul 2014 • Updated: 24 Jul 2014 | 10 comments
This issue has been solved. See solution.

Hi,

after more than 1 week without errors, i started to test be2014 against Exchange 2013 DAG. The time and amount of backup done by be2014 looks the same, but it failed with V-79-57344-4617. Mentioned staging temporary data not on ntfs or backup-to-disk-folder, but i tried backup to tape. See the attached printscreen.

 

Operating Systems:

Comments 10 CommentsJump to latest comment

pkh's picture

Even though you backup to tape, BE will use a temp disk space before the backup is written to disk.  This temp space is normally c:\temp.  If you do not have sufficient space on the C: drive, change it.  Click on the BE button ---> Configuration and Settings ---> Backup Exec Settings and change the first parameter in this screenshot.

BE 2014 - Default GRT settings.png

bandit61's picture

You are right and I know that, take a look at the 2 following printscreens. The first shows the free disk space on the server, the second shows the definitions under the granular recovery technology. There must be another reason, cause the dag-backup is only 40,6GB.

server-space.jpg temp.jpg
pkh's picture

Your screenshots cannot be seen in their entirety.

VJware's picture

As you are running an Exchange GRT backup to tape, the temp location for staging would be on the Exchange server and it would choose the volume which has max free space available.

Create the following registry key on the Exchange server ~

Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Engine\Exchange

Right click and add a new String Value, "OnHostTemp".

Right click and set the value of OnHostTemp to "C:\Temp"

You can ofcourse set the value of OnHostTemp to any volume on the Exchange server which has sufficient free space.

Restart the remote agent service and rerun the backup.

SOLUTION
pkh's picture

Isn't this registry setting the same as the first BE setting in the screenshot I posted earlier?

bandit61's picture

Don't think that settings on the backup-server get written into registry of the exchange-server.

bandit61's picture

first print screen again, but if you double-click it should show up okay. did it on my side, sorry

server-space.jpg
pkh's picture

You have only 22+ GB free on your C: drive and you have 40+ GB of backup.

bandit61's picture

that's why i set the first to f:\temp with 684gb free and the second to M:\temp with 44.3 GB. Anyway you don't have to have the same amount of free space compared to the backup, as far as i know.

bandit61's picture

The tip of VJware solved the problem. Don't forget to put the regkey on every ex2013-server, if you have more of them in your DAG. Thanks

images.jpg