Video Screencast Help

Exchange agent during migration

Created: 17 Oct 2012 • Updated: 07 Nov 2012 | 3 comments
This issue has been solved. See solution.

Hopefully someone can answer this swiftly

We're in the process of implementing Exchange 2010 on a new server, our current agent is installed on our live Exchange 2003 server.

Before we decommission 2003 we want to test information store/brick level for 2010, etc but what are our options when all our agent licenses are already in use. Is there such thing as a trial agent, etc

Thanks

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

It is a rolling migration so you shouldn't be violating licenses, expecially since you are effectively decommissioning the license on the old Exchange server.

Push-install the RAWS agent to the new server, and once your testing is complete, uninstall the RAWS agent off the 2003 server.

Nothing else is required on the media server as the Exchange agent is already licensed.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Marcopolo's picture

Thanks Craig, so installing the agent on the new server will not impact on anything, we just need to ensure we remove it from the 2003 to avoid license breaches once we are happy 2010 is backing up?

Mark

CraigV's picture

...that is correct!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...