Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Exchange backup with GRT, issue

Created: 02 Apr 2013 | 5 comments

Hi,

I need help,

we upgraded Netbackup version 7.1 to 7.5.0.4, few weeks back, today, we have restore request for some mails from user, so we try to select user account to do individual mails restore, but while click user name in console, its processing for long time and it is showing anything about mail information, but GRT backup is completed successfully.

 

4/2/2013 2:28:09 AM - Info bptm(pid=6344) start           
4/2/2013 2:28:09 AM - begin writing
4/2/2013 4:19:51 AM - Info bpbrm(pid=5608) DB_BACKUP_STATUS is 0         
4/2/2013 4:19:59 AM - Info bpbrm(pid=5608) from client dag1: TRV - Starting granular backup processing for (/Microsoft Exchange Database Availability Groups/dag1.uai.cl\Microsoft Information Store:\DB02\). This may take a while...
4/2/2013 4:22:01 AM - Info bpbrm(pid=5608) from client dag1: TRV - Successfully finished granular backup processing for (/Microsoft Exchange Database Availability Groups/dag1.uai.cl\Microsoft Information Store:\DB02\).
4/2/2013 4:22:02 AM - Info bpbrm(pid=5608) from client dag1: TRV - Exchange granular database changes were backed up successfully.
4/2/2013 4:22:04 AM - Info bptm(pid=6064) waited for full buffer 276274 times, delayed 327992 times   
4/2/2013 4:22:08 AM - Info bptm(pid=6064) EXITING with status 0 <----------       
4/2/2013 4:22:08 AM - Info svwin003.uai.cl(pid=6064) StorageServer=PureDisk:svwin003.uai.cl; Report=PDDO Stats for (svwin003.uai.cl): scanned: 232299819 KB, CR sent: 10554378 KB, CR sent over FC: 0 KB, dedup: 95.5%
4/2/2013 4:22:08 AM - Info bpbrm(pid=5608) validating image for client dag1       
4/2/2013 4:22:11 AM - end writing; write time: 01:54:02
the requested operation was successfully completed(0)

 

Anyone help to fix this restore issue.

 

Thank you.

Operating Systems:

Comments 5 CommentsJump to latest comment

Nagalla's picture

are you trying to browse form the master server? 

Java console or netbackkup console

and did you try to browse from the Client BAR window?

if guess you are able to browse from the client BAR window.. check once.. 

NBU_13's picture

Hi,

I tried from both admin console and BAR, both giving same responds,

but now, I tried from BAR from master server, for particular database for DAG for 1 day, I can able to view individual mails for users, but if I select for last 1 week, its just processing long time without any ouput, same like previous.

 

 

Mark_Solutions's picture

For individual mail message restores you should select only one backup (one green orb)

If you select more it has to mount every backup and extract its contents which will be too much to cope with

It also sometimes helps to set the media server that has done the backups as the proxy restore host (exchange servers client host properties) as that way the backup image will be mounted on the media server to read rather than the exchange server (and sometimes it works better on the exchange server!)

A smaller fragment size used on your disk storage unit will also help with this - I usually use 5000MB as the storage unit fragment size for GRT backups

While it processes the mount requuest you should see a restore job running - it can take a while but at 7.5.0.4 it should complete eventually before bpcd and bpdbm timeout

The smaller fragment size and selecting only one backup image will help

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

inn_kam's picture

First check with Marks Solution tips

 

I have also got problem in restoring the Individual mail , with the help of symantec ,i troubleshooted like this 

1.Check the ncfgre and nbflbc logs .

2.The servcie account is configured properly
3.PORTMAP is runningon the Media server and the NFS is configured
4.Ports for NFS @ 111 are working from the Media and CAS servers.
5.HOST files are updated.
 

6.if  NBFSD mounts were stuck
Consulted below technical note.

http://www.symantec.com/business/support/index?page=content&id=TECH124810
 

NBU_13's picture

Hi All,

Thanks for support,

The issue with altnames/No.Restrictions is not found in media server, once I created this directory and file, its fine, I can able to view individual mails, but its taking long time to get output, for 15 days, its taking around 10 to 15 mins to provide individual mails information.

Hi Mark,

let me try your suggestion.

It also sometimes helps to set the media server that has done the backups as the proxy restore host (exchange servers client host properties) as that way the backup image will be mounted on the media server to read rather than the exchange server (and sometimes it works better on the exchange server!)

A smaller fragment size used on your disk storage unit will also help with this - I usually use 5000MB as the storage unit fragment size for GRT backups

 

Thank you.