Video Screencast Help

Exchange Backup has been failing since installing deduplication option

Created: 24 Jun 2013 • Updated: 03 Jul 2013 | 9 comments
This issue has been solved. See solution.

Backup exec 2012 - We have been backing up our exchange servers for six months without issue. However since installing the deduplication option for our new deduplication device it seems to have caused the exchnage backup to fail. We are getting the following error:-

Final error: 0xe0001201 - For this operation, the Backup Exec Virtual File Filter (VFF) driver must be installed on the Backup Exec server.  The VFF driver is installed when you install any of the following Backup Exec agents or options:

Exchange Agent
Active Directory Recover Option
VMware Virtual Infrastructure Agent
Microsoft Virtual Server Agent
Final error category: Resource Errors

The exchange backup has not been altered in any way and is still going to its existing disk storage not the deduplication device.

Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi,

Check the link below...might be worth your while to uninstall the Exchange license and reinstall first. Ignore the OS as the fix might still be valid:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
lee harries's picture

The option to untick the agent for applications and databases is blanked out and i cant click on it. 

CraigV's picture

...was the agent installed in trial mode and left to expire?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

If you have not installed SP1a, then run LiveUpdate and install it.  Otherwise, I am afraid you have to re-install BE (Option 2) in the solution of the document quoted earlier.

pkh's picture

Not if you keep a copy of the Data and Catalog directories under the BE installation directories.  This is stated in the document.

lee harries's picture

The agent for deduplication was in trial mode and expired but the agent for applications and databases has been licenced since Backup exec 2012 was installed.

lee harries's picture

OK, i have managed to uninstal and re-instal the application and database agent now. I ran a test run on the exchange backup and it was successfull. I will test with a full backup tonight. Thanks for the quick responses. 

lee harries's picture

Uninstalling and re-installing the database agent has sorted the issue. Many thanks