Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange Backup not purging logs

Created: 25 May 2011 • Updated: 04 Apr 2012 | 5 comments
This issue has been solved. See solution.

Hi ,

I have a Exchange 2003 full backup running which is not purging the logs after a successful backup. I'm using backupexec 10d. Please help.

PS

-------

I'm a Netbackup Admin and my BackupExec knowledge is a bit limited.' I'm giving best effort support to the customer as I

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Dell Lam's picture

Hi Kisad,

I don't have enough information to give you an accurate answer but for a backup job to purge your logs you need to do a full backup + verification. Open your job setup and check under settings and select microsoft exchange you should have a the option under information store backups to select full - database & logs (flush committed logs).

If you are still getting the issue when this is check I would suggest the article http://www.symantec.com/docs/TECH45295 even though this is for 11d but all the veritas version are more or less the same.

I hope this helps.

If this response answers your concern, please mark it as a "solution"

ZeRoC00L's picture

Just to be sure: Do you have the Backup Exec Exchange agent installed and licensed ?

If this response answers your concern, please mark it as a "solution"

Kisad's picture

Dell Lam,

Unfortunately  I myself do not have access to the server. The client is sharing the screen via webex and am trying to assist as best as i can.

But if you let me know what more information would be helpful, i can surely get that.

The backup policy is already using full - database & logs (flush committed logs) and AOFO is not selected (I had checked these two after I googled).Thhe client has tried taking backup of individual Storage Groups but that hasnt helped.

As of now I have requested him to run a Incremental Job for one Storage Group  to see if that purges the logs.Dont know if it was worth trying but atleast its gonna buy me some more time.

ZeroCool,

I have pretty sure that the agent is installed and licensed as the backup are getting completed succesfully.If theres a way to check for the license, plz do let me know,I'l double check again.

Thank You Guys for responding.

Thanks
Kisad

SOLUTION
Dell Lam's picture

If you can either give me an exported job log or a snipets of your errors this will help me thanks also screenshots of your job setup will give me more of idea on how you set things up. PS the verification after job completion is very important otherwise nothing will be deleted.

Lam

If this response answers your concern, please mark it as a "solution"

CraigV's picture

Hi Kisad,

I've personally seen issues with logs not clearing in BE 11d and BE 12.5 when using AOFO. It apparently has something to do with the way that it snapshots the Information Store, and therefore doesn't commit the logs correctly.

Check your job settings and make sure AOFO isn't being used. If it is, turn it off and run the job again.

As a temporary measure, you can run NTbackup to back up the Information Store in the meantime, which will clear the logs. This will only buy you some time if you're unable to get to BE quick enough...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...