Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange Config Error

Created: 09 Apr 2013 • Updated: 10 Apr 2013 | 5 comments
This issue has been solved. See solution.

Hello....

I am configuring Exchange to be backed up.

I have gotten through the first 3-4 steps of:

- Add Server

- Select MS Exchange database availability group

- Establish trust with servers

On the screen where it asks for a domain controller that contains the forest, I input the host name of the Exchange Client Access server. Upon doing so, the next screen I get is 'which logon account do you want to use?'. I choose the domain account being used for backups. And when I click next, an hourglass of sorts spins saying "querying metadata". Then 10-15 sec later error of:

"No Database Availablity Groups were found".

(I have tried also tried the name of the Exchange Server as seen by the cluster. And I have tried the host server name managing the email cluster. But I still get the same error of:

"No Database Availability Groups were found".

I can't get past this part of the config..

Thanks!

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

...have you tried to use the IP address of the Exchange server?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JustTryinToGetItToWork's picture

I did put in the IP address and the same error returns.

When I created the mailbox (for the domain account that has the necessary perms), I created a User Mailbox (instead of a 'Room Mailbox', 'Equipment Mailbox' nor 'Linked Mailbox'. (I am using Exchange 2007)

I also have granted the mailbox Full Access permissions to its own mailbox.

Note: I have not yet installed CDO (Collaborative Data Object) on the Exchange Server. Might that be the sole issue?

CraigV's picture

...the TN below describes what you need in order to backup/restore Exchange 2007. Make sure you comply with them:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JustTryinToGetItToWork's picture

Okay. I have complied with everything in the article. In looking at the media server Exchange Mgmnt piece, somehow the Exch Mgmnt Tool doesn't launch anymore. So I am in process of reinstalling. 

In the meantime, after doing some more digging, it appears that I may have been performing the wrong config?

When adding a Server, I did not need to choose "Microsoft Exchange database availabilit group" becasue I am running Exchange 2007 (not 2010 nor 2013)

So, I need to configure the other option (the 1st server at the top when "adding a server".

I may repost if running into config issues there.

Thank you all!

SOLUTION