Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange DAG

Created: 02 Apr 2013 • Updated: 03 Apr 2013 | 5 comments
This issue has been solved. See solution.

I hvae to start backup of Exchange 2010 with the use of DAG.which having two active node.

 

Please suggest how to connect Exchange server to Master and Media server.This is new client...

 

Master- 2003 Window(7.1.0.4)

 

Operating Systems:

Comments 5 CommentsJump to latest comment

abhinav trivedi's picture

Hi Ankit,

I hope below technote will resolve your query:

http://www.symantec.com/business/support/index?page=content&id=TECH145156

Please let me know if you face any issue.

 

abhinav trivedi's picture

Also check the following on your exchange DAG servers:

C:\> vssadmin list providers

C:\> vssadmin list writers

If anythign is failed or waiting for completion, please contact your OS team.

Mark_Solutions's picture

Make sure all DAG members have a NetBackup Client installed and services set to a suitable account as per the admin guide:

http://www.symantec.com/docs/DOC5172

Create your exchange type policy with the name of the DAG as the client and the directive of MS Exchange Database Availability Group

That is the basics - check out the guide linked above for full details

This may help also - Symantec TV on how to do DAG Backups:

http://www.symantec.com/tv/products/details.jsp?vi...

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
Ankit Maheshwari's picture

Thanks Martin...

 

Backup configured and successfully completed...

 

Many Thanks

Ankit Maheshwari

 

 

Ankit Maheshwari

Mark_Solutions's picture

Martin?

If you are sorted dont forget to close the thread off using the "Mark as solution" option as this helps other looking for similar help in the future.

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.