Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange DAG GRT restore

Created: 31 Jan 2013 | 2 comments
biocide's picture

Hello

I’ve setup Exchange DAG backup wit GRT enabled.

The backup works fine, restore of whole DB also.

We do a backup of 9 Exchange Databases ( in DAG)

The problem Is GTR  restore – I’m able to browse user mailboxies only on one database. On the remaining databases I’m not able to browse mailboxies – they did not appear in the GUI.

I placed few screen bellow.  A few words about environment.

Master/media – W2k8 R2

NBU 7.1.02  ( server and client on exchange  servers )

Exchange 2010 SP1 – Two server in DAG and two CAS servers

StorageUnit for GRT – BasicDisk (backup data are migrated to tape also)

 

DB where I’m able to browse mailboxies

 

Other DB

 

Perhaps someone has similar issue ??

 

Regards

Jurek

Comments 2 CommentsJump to latest comment

Mark_Solutions's picture

Do all of your backups run in the same policy or do you have a policy for each DB?

If individual policies are all enabled for GRT

Are the 19th Jan backups still on disk or are they only now on tape and if tape do you duplicate the GRT information.

My feeling is that maybe your disk has filled and DB01 is still on disk so expands but DB02 is no longer on disk so you cannot expand it.

If that is the case then you would need to manually duplicate DB02 back to disk to be able to expand it

Hope this helps

#edit#

Quick way to tell .. select DB01 and then Actions preview media - if it says no entity found it is still on disk, do the same for DB02 - if it lists a tape media ID it is no longer on disk

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Dyneshia's picture

Also what version of NBU are you running.  We had an issue browing with GRT in 7.1 and 7.5

Please be sure you are running 7.1.0.4 or 7.5.0.4