Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Exchange Front End contacting WSUS

Created: 08 Dec 2006 • Updated: 30 Oct 2013 | 5 comments
This issue has been solved. See solution.

We use a local SUS server to patch both our Front End and Back End Exchange servers. The servers are getting proxy errors when they try to contact the sus server. I was able to figure out how to get the active node of the back end servers to work (added nj-sus.ourdomain.com to EVservers.txt) but since there is no corresponding file for the Front End I am confused as to how to get them working.

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Alan M's picture

Check WINHTTP to see if there are any existing values and make a note then backup the key (by exporting):

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\

Then add the servers using the following:

proxycfg -p "ServerName" "IPAddress"

Steve Slater's picture

No go. When I try that I get weird angle brackets in the proxycfg. Checking our SUS logs after making the change shows:

Bypass List used : <;nj-sus.vonage.net>;exchange1;exchange2;


SUS then fails.

Micah Wyenn's picture

Ick,
I'd suggest re-running proxycfg and setting the path correctly. You should have a , but not mutliple brackets. That's prolly not helping matters at all. :)

micah

TonySterling's picture

Steve,
Try the following:

proxycfg -d -p "" ";nj-sus.vonage.net;exchange1;exchange2"

regards,

SOLUTION