Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange GRT against Exchange 2007, worked on v12.5 but not 2010 R3

Created: 23 Jun 2013 | 3 comments

I recently upgraded a customer backup exec server to v2010 R3 with all SP and hotfixes installed.  Exchange 2007 GRT backup used to work on v12.5 but now fails with this message:

V-79-57344-918 - Unable to complete the operation for the selected resource using the specified options.  The following error was returned when opening the Exchange Database file:  '-546 The log file sector size does not match the sector size of the current volumn. '

If I turn off GRT, it works just fine.  But obviously I want to use the GRT option because the customer sometimes need to recover single mail messages.  I tried this fix but didn't work, http://www.symantec.com/business/support/index?page=content&id=TECH164166

thanks in advance

Operating Systems:

Comments 3 CommentsJump to latest comment

ronnieshih's picture

Already tried TECH164166 as mentioned above. 

I don't understand why I'm getting this error on v2010 R3 when it worked just fine on v12.5 with and old service pack on an ancient server.  There are no changes on the Exchange 2007 server either before and after the Backup Exec upgrade.

lmosla's picture

Are the Exchange Management Tools installed on the Backup Exec Server and updated to the same level as Exchange? 

Running a full non GRT backup should have flushed any possibly corrupted transaction logs. 

Go through the Exchange 2007 Requirements to make sure nothing is missing.