Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Exchange mailboxes not showing at all?

Created: 19 Dec 2011 | 5 comments

I have a Windows 2008 SBS box with Backup Exec 12.5 with a small business license on it. Why are the individual mailboxes not showing up? Do I specifically need an Exchange Agent added for this to work? I have GRT enabled and I can backup all of Exchange (First and Second Storage Groups) but I need to be able to backup and restore individual mailboxes. Any ideas? I've got all the updates applied, I've got the login as domain\username and I have it using a user (that is not the admin) with domain admin rights, a working mailbox (and it's active), and it still doesn't show the individual mailboxes. Any ideas would be GREATLY appreciated!

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

 

With GRT you won't see the individual mailboxes...this would show up when using the legacy method.

If you're using AOFO in your backup job, turn it off...it causes issues with your backups/restores and is not recommended.

That said, take a look at the article below and see if this allows you to restore individual items. BE 2010 really improved on GRT restores compared to older versions, and if you can install the latest version (BE 2010 R3), I'd recommend that...

 

https://www-secure.symantec.com/connect/articles/restoring-exchange-or-individual-mailboxesitems-using-backup-exec-howto

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ComputerFlake's picture

I've read that article and it didn't help at all. So if I use the legacy backup option I should be able to see the individual mailboxes? That's the part I needed. I'll try it tonight and see if it'll work. Does the SBS license support this method, also?

VJware's picture

Not recommended to use legacy mailbox method...Also, GRT method allows you individual restore of the Exchange items, though not a backup of these individual items ( instead a backup of the entire database is performed)...

Ken Putnam's picture

Is this backing up or restoring?  When you run a GRT backup you do not select anyting except the Storage Groups

If you look into the catalog (ie start a restore job and drill down, do yo still not see any mailboxes?

(BTW, you cannot use the Legacy/Brick Level backup method with EWx 2007 and later, only GRT is available)

 

If this response answers your concern, please mark it as a "solution"

ComputerFlake's picture

I never did get the mailboxes to show individually.