Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange Microsoft Informaton Store Backup

Created: 28 Nov 2012 | 5 comments

Hi all,

we are facing an issue (not sure) with exchange MIS backup, I have created a policy where it takes only mis backup. The backup runs successfully but after

backup job is not displayed under backup and restore window.

 

Can any one please help me with understanding this.

 

 

regards and thanks

 

keshav b a

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

sazz.'s picture

Does it get successfull with status 0, if MS backups are getting successfull with status 1 that means the backup is not done.
Also in the BAR have you selected the "MS-Exchange" for policy type.

Tell us more like the version of NBU, what kind of exchange? is it in cluster?

keshav_b.a's picture

thanks for the quick response Sazz,

yes it is successfull with status 0, also MS_Exchange server is selected in policy type.

 

NBU Version - 6.0 MP4 (will be upgraded in jan )

its not in a cluster - windows 2003 exchange

 

 

thanks and regards,

keshav b a

 

keshav_b.a's picture

thanks for the quick response Sazz,

yes it is successfull with status 0, also MS_Exchange server is selected in policy type.

 

NBU Version - 6.0 MP4 (will be upgraded in jan )

its not in a cluster - windows 2003 exchange

 

 

thanks and regards,

keshav b a

sazz.'s picture

Keshav,

You have to select "MS-Exchange" in Backup and Restore window. Are you sure when you are trying to restore you are selecting the right parameters in the Backup and Restore window? Please show us your screenshot of Backup and Restore windows with all the details.

Deepak G's picture

Please use the same name which is configured on your policy to query from the BAR GUI.

The parameters which you need to check are :

Source Client name - Node name which you gave during backup (Case sensitive)

Policy Type - MS Exchange in this case