Video Screencast Help

Exchange Permissions Error

Created: 22 Nov 2006 • Updated: 23 Nov 2012 | 3 comments
Daniel R.'s picture
This issue has been solved. See solution.

Hi

I have granted VSA with the correct Permissions for Exchange Server (Full Control,Send As and Receive As) but when create a Mailbox Archiving Task and start it show the next error in the Event Viewer.

Event Type: Error
Event Source: Enterprise Vault
Event Category: Archive Task
Event ID: 3305
Date: 11/22/2006
Time: 11:17:38 AM
User: N/A
Computer: EVAULTSERVER
Description:
The Task 'Mailbox Archiving Task for EXCHSERV' failed to log on to Exchange server 'EXCHSERV' using mailbox 'EnterpriseVault(EXCHSERV)'. Please ensure that the server is running and that the Vault account has sufficient permissions on the server.

Note:
Exchange 2000/Win 2000
EV 6.0 SP3/Win 2003 Server ENT

SomeOne have a idea ?? Thanks for all

Regards

Dany

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

TonySterling's picture

When you check the permissions for VSA do you see any deny's on it?

Can you open the system mailbox EnterpriseVault(EXCHSERV? Make sure it isn't hidden.

Daniel R.'s picture

All that its Ok. There arent any checkbox in deny and System Mailbox isnt hidden, thanks

Alan M's picture

Have you applied the Exchange hotfix as described in this KB article:

http://support.microsoft.com/kb/895949/

This removes Send As permissions from Full Mailbox Access and will affect EV. The fix is to apply the Send As permissions directly on the objects within AD as per:

http://support.microsoft.com/kb/912918/

SOLUTION