Video Screencast Help

Exchange Provisioning task not running by schedule

Created: 05 Jul 2012 • Updated: 25 Sep 2012 | 19 comments
Ronen Tzimbel's picture
This issue has been solved. See solution.

Hi,

We have Enterprise Vault 9 sp1

I see that provisiong task not running by schedule

I dont see any error (Event Log and EvExchangePolicySyncTask trace)

I`m also deleting the provisioning task and recreating it and nothing change, It`s also runining when I run It manulay.

please advice me how to resolve the problem

Ronen

Discussion Filed Under:

Comments 19 CommentsJump to latest comment

ZeRoC00L's picture

Is this a new setup or upgrade from an older version?
Did it run in the past ?
Anything changed ?

If this response answers your concern, please mark it as a "solution"

Ronen Tzimbel's picture

yes it run in the past

before 5 month we Migrating Enterprise Vault 9.0 to 64-bit hardware

Ronen

LCT's picture

what i would suggest is change the scheduled time and then set the dtrace for the provisioning task to trace with verbrose and then post the dtrace here - minus the personal information....or you could set the trigger dtrace start the dtrace a particular time etc.

http://www.symantec.com/business/support/index?page=content&id=TECH48505

TonySterling's picture

Simply thing to do is to delete it and recreate it.  Yes, it may not solve what happened or why it broke but it gets you back working.  :)

ZeRoC00L's picture

Tony, in the first post the topic starter already described that he had deleted and recreated the provisioning task, without result.

If this response answers your concern, please mark it as a "solution"

AB_5356's picture

Hello,

we are having the exact same problem ( we are using EV 9.0.3 )

After recreating the task it still doesn't start automatically.

When running the dtrace, nothing happens because the task is not starting... when I start it manually, a lot of information is generated...

Is there something else we can try ?

Thanks in advance

Andres

Dushan Gomez's picture

What about the service account and the security permission ?

Dushan Gomez
IT Manager
VCP 4 and 5 | MCITP Exchange Server | MCTS SharePoint Server | MCP Windows XP

AB_5356's picture

The task is running with the vault service account ( like the other archiving tasks )

EV_2006's picture

We have a new EV 9.0.3 environment, and i noticed that we are experiencing this same issue. Appreciate any suggestions.

thanks!

GertjanA's picture

I had that too.

Check http://www.symantec.com/docs/TECH51171



Also check this. I had that, might be an issue too https://www-secure.symantec.com/connect/forums/ev90sp2-provisioning-issue-event-41110

I also seen advice to repair the .NET installatation, but try the above first.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/visi

SOLUTION
John Santana's picture

Hm.. what could be the root cause for this issue and how to prevent it happening again ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

EV_2006's picture

Thanks Gertjan!!

I checked the dbo.Task table and the Provisioning task looks ok with 'UseSiteSchedule'=0 already. I looked at the other link you provided, and ws contemplating whether to run it. Thought i'll see if the task ran last night - and 'great news', at midnight last night it ran as per the schedule (midnight and noon). Somehow appears that it is working fine now. Only other action i had taken yesterday was a reboot - i had rebooted the primary EV server which runs the provisioning task - perhaps this has fixed whatever was wrong.

Last two days i had initiate manual runs, and looking at the reports generated, it hadnt run automatically on schedule since August 10th. Lucky for us, this environment is just being brought into production with a handful of users, thats why it went unnoticed without anyone complaining.

Will monitor and update, if i notice any immediate recurrence.I will also look deeper into your second link and see whether i have that issue happening.

thanks again!!

EV6y :)

EV_2006's picture

Forgot to mention - i had also modified the scheduled times on the provisioning task - and then modified back to my original times - to try and trigger the schedule to work again. Cant say if this helped, or was it the reboot or ..?

GertjanA's picture

Glad it works now. Can you select one of the posts as solution? Thanks.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/visi

EV_2006's picture

I took one more look now - and the noon hour scheduled run also happened as would be normally expected. So i've got two successful scheduled runs since last night - issue appears to be resolved.

Really appreciate your input Gertjan - and would like to mark your links as a solution, but i guess i should mark one which likely resolved it (perhaps will help someone some day) :)

thanks again!!

EV_2006's picture

Gertjan - I cant figure how to mark anything as a solution - so i gave a heads up to your post :) I guess that option must only be available to the person who creates a new thread :(

GertjanA's picture

Hi EV5years.

IF you are the same as the one who posted the original question, you should see a link on the left bottom side of the answers stating 'mark as solution'. The original poster shows as someone else than you. You (or better, the account you use) therefor are not the owner, and cannot mark a solution. If possible, try logging on as Ronen Tzimbel, and then you'll be able to mark.

Regards!

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/visi

EV_2006's picture

Sorry Gertjan - that isnt me - so i am unable to do as you suggest.

thanks

btw the issue has not recurred so far for me.