Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange server logon credencial getting fails

Created: 14 Feb 2013 | 5 comments

Hi,

Backup Exec 2012 media server, Exchange server backup getting fail from yesterday due to logon credencials.

but, we didnt changed Exchange server password, but from yesterday suddenly getting fails due to logon credencials.

Anyone guide me.

Thank you.

Comments 5 CommentsJump to latest comment

Gurvinder Rait's picture

If its the logon error that most probably there might have been some  changes. what account are you using and what all rights does it have ? Just to ensure its not an Issue with creds please confirm it has the rights it needs to backup exchange

http://www.symantec.com/docs/TECH184449

http://www.symantec.com/business/support/index?pag... (if exchange 2010 verify the accounts has all rights that this article mentions)

NBU_13's picture

Hi,

Thanks for information.

Exchange backup started to fail, once they installed end-point protection in exchange server,

So, Iam trying to uninstall on exchange server (Exchange 2010), may be end point protection blocking the access to Exchange server and DAG,

anyone suggest, this maybe issue ?

Gurvinder Rait's picture

Is the backup failing with 0 byte count or it works and probably fails at the end , but shows the correct byte count. Have you tested a non GRT Backup ?

Please also provide the exact error message when the job fails

As a side note create the below and ensure you exclude it from AV. On Media Server if backing up to Disk, On Exchange server if backing up to tape

Exchange Servers, click Start -> Run and type "regedit".  Click OK.
4. Within the Registry Editor, navigate to HKLM\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Engine\Exchange
5. Right click and add a new String Value, "OnHostTemp".
6. Right click and set the value of OnHostTemp to "c:\temp".
7. Restart the Backup Exec Remote Agent for Windows Systems service on all Exchange Servers.

Thanks,
 

CraigV's picture

...I assume you meant to quote this TN right?

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

NBU_13's picture

Hi,

yes, it is failing with 0 bytes, I  uninstalled remote agent in exchange server and tried to push remote agent from backup exec, its getting failes with error 1603, then I tried to installed backup exec agent locally on exechange server,

After that, I tried to check credentail for backup, its not showing any information about exchange database.

its just trying to connect.