Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Exchange Validation for 'Microsoft Information Store

Created: 16 Jan 2013 • Updated: 21 Jan 2013 | 8 comments
This issue has been solved. See solution.

I have exchange 2010 DAG. i have many DBs in exchange. i used to backup them all using one policy. few days ago, the policy is partially successful and thus logs are not going to be truncated. i had deep troublshooting with no solution. finally i divided the plicy into many policies. each plicy is backing up one database. all of them worked fine except one policy which is handeling a database which i was sure that this is the reason. becuase the following warning occures whenever this DBs is being backed up.

Warning bpbrm(pid=5212) from client dag001: WRN - Exchange Validation for 'Microsoft Information Store:\DB01\' failed.  Please refer to the backup and application event logs for more details.
Info bpbrm(pid=5212) DB_BACKUP_STATUS is 13        

 

other DBs are perfectly backed up. keep in mind that i have another database which is located in the same partition where this database occurs and it is working fine.

 

DB01 is working fine ( from exchange side)

 

what do you think the problem is?

 

Many thanks in advance.

Comments 8 CommentsJump to latest comment

Nagalla's picture

hi,

its mostly related to exchage issue, 

please check your application event viewer for event ID 401 and 403, in the exchage server,if you find those its exchage issue, ask your exchage admin to look into that.

check the below tech note.

http://www.symantec.com/business/support/index?pag...

waeja's picture

Hi Nagalla, thanks for your reply. i dont have these error in the exchange servers.

 

RLeon's picture

I noticed you are running 7.1.x, but please refer to the 7.5.0.4 release notes:

http://www.symantec.com/business/support/index?pag...

Under EEB Listing (Problems fixed in this release), there are a 2-3 fixes that could be related to your problem.

EEB 2644017 & 2659936
A Verify of Exchange Info Store backup fails because of a raw partition size mismatch in the catalog and the tar header.

EEB 2780752
This EEB will resolve an issue with the verify of Exchange images on a Unix media server when the Exchange images contain total log files for a database over 1 GB in size.

EEB 2803391
Image verification jobs fail for the Exchange images that are backed up to a UNIX media server.

If they do sound like your problem, you may want to consider upgraing to 7.5.0.4.
Or you could, and probably should log a case with technical support.

 

Nagalla's picture

you would need to Verify your Event Viewer at for the info at the time of backup failurs,

and also check bpbkar log with VERBOSE 5.

 

you would also needs to Verify if the bugs listed by RLeon related to your issue..

waeja's picture

Thanks RLeon, non of the cases is related to my case.

 

Nagalla, i will try to look into these logs, i did look into alot of logs with no result.

 

Could it be a corrupted mailbox in the database that is causing the fail of the validation.

 

Best Regards,

Nagalla's picture

yes,it could be.

involve your exchabe admin and ask him to do the Health-check and also make sure that there is not alerts/errors on exchange realted to this.

waeja's picture

Problem Solved.

Exchange DAG contains two mailbox servers. the log folder of the database in the first mailbox server contains different files than the other one in the other mailbox server. I deleted all logs in both folders and it worked perfect.

SOLUTION
Nagalla's picture

wow.. Thanks for the Info..

so its again with the exchage only...cool :-)