Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exclude 'Files not accessed in' error

Created: 21 Oct 2013 | 4 comments

BackupExec 2012 ver. 14.0 Rev. 1798 64-bit

 

Hi,

 

I am trying to create a backup that excludes files older than a year. When I select the drive marked for backup then add an exclude for 'Files not access in 365 days' it cancels out the backup selection entirely.  Is this a bug or another way this can be accomplished?

 

Initial selection of the G: drive;

Screen Shot 2013-10-21 at 9.41.18 AM.jpg

 

Adding an exlude the G: to ignore older files;

Screen Shot 2013-10-21 at 9.41.46 AM.jpg

 

The selection screen after applying settings from the previous screenshot;

Screen Shot 2013-10-21 at 9.41.56 AM.jpg

 

Thanks!

Operating Systems:

Comments 4 CommentsJump to latest comment

lmosla's picture

Hello mek1,

Choosing the subdirectories option 'Excludes the contents of all the subfolders when a directory is selected.'   Try modified time  see if this Technote helps  

http://www.symantec.com/docs/HOWTO74341

 
VJware's picture

You may be facing this known issue -

Backup Exec 2012 backup job using, 'Files not access in" setting within an exclusion rule is excluding all files of the specified type - http://www.symantec.com/business/support/index?pag...

Is Backup Exec fully updated with all patches ?

 

mek1's picture

I have applied that patch, restarted, and ran Live Update with no updates detected.

 

We are still running into this at both the drive level and folder level.

VJware's picture

If BE 2012 is already updated with SP2, would then recommend to log a formal support case.