Video Screencast Help

Export Client Hangs Retreiving The Package

Created: 21 Mar 2013 • Updated: 21 Mar 2013 | 4 comments

I have Windows 2003 running Symantec Endpoint Protection and whenever I try to export a client to install it sits at Retreiving The Package indefinetly.

I have tried the following:

1) Remove all old packages from SEPM.

  • Log into SEPM
  • Click in the Tab: Admin > Install Packages and select the old packages with right click and select the option delete;
  • After you remove all the old packages, log off from SEPM.

2) Click on Start > Run and type the following command ''services.msc'' to open the services management:

  • Stop the service ''Symantec Endpoint Protection Manager''; (Keep it open)

3) Open the following directory <drive:>Program Files\Symantec\Symantec Endpoint Protection Manager\Bin and execute ''upgrade.bat'';

  • Once you executed  ''upgrade.bat'' start the service ''Symantec Endpoint Protection Manager'' and log on again into SEPM.

 

I cannot delete the packages since it says they are the newest and I have run the upgrade.bat with no success. Client versions are 12.1.671.4971

Operating Systems:

Comments 4 CommentsJump to latest comment

.Brian's picture

Have you tried this:

Please back-up the registry before modifying any keys

1. Open and registry editor and browse to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\semsrv\Parameters

2. Make sure value data for JVM Option Number 0 is set to -Xms512m

3. Also Make sure value data for JVM Option Number 1 is set to -Xmx512m

4. If it is already set to mentioned numbers go to C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin and Edit sesm.bat

5. Confirm if the values are   -Xms512m -Xmx512m that match with the registry entries

6. If not change the vaues to   -Xms512m -Xmx512m then save the file

7. Restart the SEPM and Embedded database service 

8. Login to SEPM and should work as expected.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Chetan Savade's picture

Hi,

If your SEPM version is 12.1.671.4971 then you can not delete existing packages.

There is a known issue & it's fixed in SEP 12.1 RU1 MP1.

Export of client package from SEPM never finishes
Fix ID: 2627397
Symptom: Export of a client package from SEPM does not complete on non-English Windows, when SEPM is configured to use the embedded database.
Solution: SEPM was modified to use a different database method to obtain binary stream data.
 
 
However if you can't upgrade at this point then download latest packages using liveupdate policy.
 
Under liveupdate advance settings, Select the option 'Download Symantec Endpoint Protection Product updates using liveupdate server'.
 
Screenshot is attached to the reference.
 
Download prodcut update.JPG
 
You can try to repair SEPM using downloaded setup files.
 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

pete_4u2002's picture

what is the SEPM version?
and what version of SEP package is being exported?

Rafeeq's picture

If your sepm has multiple packages ,  you can delete the older ones

You will never be able to delete the latest packages. its by design.