Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Export not completing

Created: 19 Sep 2012 | 7 comments

Was their any resolution to this issue?  https://www-secure.symantec.com/connect/forums/ent...

I am having a similar problem and hoped to find the answer.

 

I am running Discovery Accelerator 9 on a Windows 2008 server.  I am trying to export from Outlook data to PST files.  Many of my exports work fine with no issue.  I am now having a few exports that are "processing..." with the number of exports always 1 less than the number of items.  Rebooted the server with no change to problem.  Was there a solution posted somewhere that I missed?

Comments 7 CommentsJump to latest comment

TonySterling's picture

Hi ya,

The other user did respond back to my last questions, could you tell us:

So if you look in the Export path have the messages began being put into PST's or are they still msg files?

What version of Outlook is installed on the DA server?

TexasUser's picture

The export process does begin.  I am seeing many sub-folders and sub-folders containing .msg files.  There are no .pst files.

I have Outlook 2003 SP3 installed on the server.

TonySterling's picture

Can you run this against the DA Customer Database?

SELECT tc.[Name] AS 'Case Name', tp.[Name] AS 'Export Name', ts.Name AS 'Status', tp.CreateDate AS 'Create Date'
FROM tblProduction tp
JOIN tblCase tc ON tc.CaseID = tp.CaseID
JOIN tblStatus ts ON ts.StatusID = tp.StatusID

What is the status of the export runs not completing?

Also, have you tried restarting the Accelerator Admin service?

TexasUser's picture

The first time we saw this, we tried restarting the server.  That did not work.  I have since stopped those three jobs and restarted identical exports.  The three exports are all sowing "Processing..." with a date stamp of when they were started.

TonySterling's picture

Sorry, I was actually more interested in the StatusId, could you run this?  Processing can equate to a couple different StatusId's.

SELECT tc.[Name] AS 'Case Name', tp.[Name] AS 'Export Name', tp.StatusID, ts.Name AS 'Status', tp.CreateDate AS 'Create Date'
FROM tblProduction tp
JOIN tblCase tc ON tc.CaseID = tp.CaseID
JOIN tblStatus ts ON ts.StatusID = tp.StatusID

TexasUser's picture

The jobs in question have statusID 53, with Status as "Error".

TonySterling's picture

Interesting, so the finally went to an Error status.  Are there any events in the Event Log now?