Video Screencast Help

Facing problem in renewing Symantec Endpoint Protection

Created: 06 Dec 2012 • Updated: 06 Dec 2012 | 4 comments

We are using Symantec Endpoint Protection (version: 11.0.5002.333)

Our license was outdated and hence we got a renewal license but I'm not able to upgrade our product.

I'm not able to login to symantec endpoint protection manager console, doubtedly the password provided by me was wrong, tried resetting the password. But still not able to login/ not able to reset the password by running reset.dat file.

Even tried stopping the service (run -> smc -stop) and starting the services (run -> smc -start)

Checked all the services running on my server but found the following symantec services stopped, even after restarting the services:

  • Symantec Endpoint Protection Manager
  • Symantec Network Access Control
  • Symantec Embedded Database

though was able to start Symantec Endpoint Protection Manager & Symantec Network Access Control forcefully but unable to start Symantec Embedded Database.

Please guide me to sort this problem.

Thanks!! :)

Comments 4 CommentsJump to latest comment

W007's picture

If you are unable to start database service.
Try to repaire sepm for add/remove programe

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture

when you try to log in does it say password incorrect or failed to connect to the server

how many client machines you have, if they are not in large, you can always try fresh install.

post the scm-server 0.log found under symantec endpoint protection manager 

\tomcat \logs

Olivier_C's picture

Technically, SEPM 11.0.x dosen't manage Licence and if your licences are outdated, SEPM doesn't konw that information.
So Your SEPM installation should have a problem, check your SEPM log, the account used to launch services ....




SMLatCST's picture

"Thumbs Up" to Manish above.  You're not going to be able to do anything with the SEPM until you get that Embedded Database service started.

You might want to look for the err.log and out.log files in the "%ProgramFiles%\Symantec\Symantec Endpoint Protection Manager\db" directory for hints to the error.  But it's generally easier to run a repair.

Once you're in and have everything working again, you may want to look at the below articles for upgrading your license and SEPM to 12.1: