Video Screencast Help

Fail to restore tape backed up with BE 12 using BE2012

Created: 11 Jun 2014 | 3 comments

Hi,

I'm trying to restore some folders stored into a DTO 4 Tape, created with BE 12.

I can catalog the Tape, but when i try to search the directory in to the system :

ScreenShot221.png

show me this:

ScreenShot220.png

It's an infinite loop!

Can you help me?

 

Operating Systems:

Comments 3 CommentsJump to latest comment

lmosla's picture

Hi,

make sure your date range in the restore job is far enough back to include the backups you want to restore.

try running a duplicate job to disk and then restore from that.

pkh's picture

What is the OS of the server that is backed up onto this tape? Previously, some users reported cases of Linux backups which showed something like your screenshot and it is usually due to unsupported Linux variants.

BCN Ferran's picture

Hi,

my work environment it's full Win OS,  therefore rule out incompativility.

Anyway I tried the option to restore the entire disk to another drive and restoration has worked.

Thank you very much!