Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

faild to retrieve archived item by outllok,the outlook is trying to authenticat this item from the EV server is diffrent from the ev server that my mailbox was enabled on it .

Created: 24 May 2013 | 3 comments
joudi.agha's picture

Dear Gents,

 

please can you help me on this issue, when i tried to retrieve one of my emails by outlook,i surpprised when the pop-up autthentication that was appearing for me is trying to coneect to ev server is diffrent from the ev server that my mailbox was enabled on it.

 

i attaced a picture can you see on it, that when i tried to retrive one of my emails, the outlook is trying to retrieve this email from the (evserver-01.stc.corp) that was diffrenet for the EV server that was the mailbox was located, my mailbox was enabled on (ecserver-05.stc.corp) and the vault for this mailbox was located on (evserver-05.stc.corp) also, so why the outlook is trying to retrieve this item from diffrent ev server.

 

i want to mention that my mailbox is located on exchnage server-05 that the archiving task for him was created on evserver-05, so the normal action is trying to retrieve the item from evserver-05 not from evserver-01 as showing on the picture that i attached.

 

besides, i want to notify that all the Short Names and Fully Qualified Domain Names (FQDN) for the EV Servers was added to Intranet Zone.

 

environment details:

- EV version: EV v10.0.3, enterprise vault for exchange servers

- OS for ev servers: windows server 2008 R2 Enterprise.

-OS client: win 7.

 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

Rob.Wilcox's picture

Where are you retrieving the item from?

Your mailbox?

A Shared Mailbox?

Virtual Vault? Your own, or someone elses?

 

Is it possible that the item is a shortcut or a copy of a shortcut from someone else's mailbox/archive?

 

I would suggest enabling a client trace.. and seeing what said.

Is this for EVERY item, or just 'some', or one?

 

You can also use something like Outlook Spy of MFCMAPI or MDBVU32 to look at the ARCHIVEID attribute on the message in question, and the trailing part of that will tell you  more about where the server/site is located....

TonySterling's picture

Did this used to work?

The servername shouldn't be a real issue as the request should be passed off appropriately or it could be your mailbox is now being processed by a new server if it was moved to a different exchange server.

If you enter your credentials does it work?

Can you post an attachment of the EV Client Settings?  Press CTRL+SHIFT key together. Keep pressed, click on an EV Icon. This will allow you to look at the client settings.

You could also check for any saved passwords that might need to be updated\removed in Credential Manager.