Video Screencast Help

Failed To Acquire The Minimum Number of Drives and Media Needed

Created: 14 May 2009 • Updated: 04 Apr 2014 | 1 comment
This issue has been solved. See solution.

Our Superloader died, so for a fast fix, we hooked up a buffalo drive and directed our backups to go to it.  It was working fine for 6 days and now I recieve an error message  "Failed to Acquire the Minimum number of drives and media needed".  I have tried to unattach it and even created another job but still recieve the same message.  I have even tried to restore a file from it.  It bombed out 4 times, then it seen it and restored the file.  I still can not get a Diff job to run.

Comments 1 CommentJump to latest comment

CraigV's picture

I've had this plent of times, and it means Backup Exec isn't seeing the device.
Can you see it in Windows Device Manager? If not, do a device rescan and let Windows pick it up, and then restart your Backup Exec services.
I get this sometimes when a site has a power failure, and the server stays on with it being connected to a UPS, while the autoloader switches off as it isn't.
You can also check the usual: cables are securely connected to the device and SCSI card; terminator is on (if needed); uninstalling the device from Backup Exec using the Device Wizard (and selecting the option to delete devices not present), and then reinstalling it.

Alternative ways to access Backup Exec Technical Support: