Video Screencast Help

Failed Backup Jobs ReRun Issue

Created: 05 May 2013 | 1 comment
Gunni75's picture

Hello,

I have a strange problem with Netbackup ( Version 7.5.0.4 )
When a scheduled backup process failed, Netbackup try this not to start again 1h later. ( 1h is configured )
The scheduled backup process started only after 12h later.
Why ?
Is this normal ?

 

thanks for you upcoming answers
 

Operating Systems:

Comments 1 CommentJump to latest comment

sazz.'s picture

From the Admin Guide

NetBackup considers the failure history of a policy to determine whether or not to
run a scheduled backup job. The Schedule backup attempts property sets the
timeframe for NetBackup to examine.
This property determines the following characteristics for each policy:
■ How many preceding hours NetBackup examines to determine whether to allow
another backup attempt (retry). By default, NetBackup examines the past 12 hours.
■ How many times a backup can be retried within that timeframe. By default,
NetBackup allows two attempts. Attempts include the scheduled backups that
start automatically or the scheduled backups that are user-initiated.
Consider the following example scenario using the default setting 2 tries every 12
hours:
■ Policy_A runs at 6:00 P.M.; Schedule_1 fails.
■ Policy_A is user-initiated at 8:00 P.M.; Schedule_2 fails.
■ At 11:00 P.M., NetBackup looks at the previous 12 hours. NetBackup sees one
attempt at 6:00 P.M. and one attempt at 8:00 P.M. The Schedulebackupattempts
setting of two has been met so NetBackup does not try again.
■ At 6:30 A.M. the next morning, NetBackup looks at the previous 12 hours.
NetBackup sees only one attempt at 8:00 P.M. The Schedule backup attempts
setting of two has not been met so NetBackup tries again. If a schedule window
is not open at this time, NetBackup waits until a window is open.
Note: This attribute does not apply to user backups and archives.
Schedule
 
Note: Are these scheduled as Frequency, if yes what is the Frequency and time window for schedule. if it set as frequency that might be causing this.
 
what is the setting for schedule backup attempts?