Video Screencast Help

Failed to connect to the server In 12.1

Created: 01 Apr 2013 • Updated: 02 Apr 2013 | 12 comments
zafar1907's picture
This issue has been solved. See solution.

Hi Everybody,

Recently I am facing the problem while i connect with the sepm server by web console

1.It is showing the error Failed to connect to the server.

with error code 0x80020000

2. Home monitor and report tab not opening.

I have reinstall the latest version of java.

Please help for resolving the issue............

Operating Systems:

Comments 12 CommentsJump to latest comment

Rafeeq's picture

are you able to login to the console by loggin in to the server? only remote is not working?

go to add/remove programs, remove the webconsole and any version of java installed.

http://sepmserver:9090

this should intall the correct java version and webconsole..  you should be able to log in fine.

if you have any proxy you need to allow the proper port as per this document

http://www.symantec.com/business/support/index?pag...

zafar1907's picture

Hi Rafeeq,

I am  able to login to the console by loggin in to the server.

only web console having problem Home ,Monitor and report tab is not opening.

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

Rafeeq's picture

issue should be related to java or enhanced security in IE

make sure sepm ip address is added to the trusted list in IE and remove webconsole, java and reinstall by access the remote http://sepmservername:9090

SameerU's picture

Hi

Please put the IP Address of SEPM in exlusion list from Firewall

Regards

 

Chetan Savade's picture

Hi,

Problem is with SEPM 12.1 or SEPM 11.x?

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

zafar1907's picture

Hi Pete,

 accessing locally have no problem this is a issue only while web console access.

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

zafar1907's picture

Chetan Savade,

Problem is with SEPM 12.1

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

zafar1907's picture

Hi sameer,

I just want to know that if the firewall is blocking the sepm IP then , I could  not login but I can login only Home,Monitor and report tab is not opening.

Correct me if I wrong....

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

Chetan Savade's picture

Hi,

Thanks for the update.

Possible Cause:
Port 8445 on the SEPM server is blocked by a firewall.

Possible Solution:
Make sure a firewall is not blocking connections to port 8445 on the SEPM

Refer this article to know more about it: Errror Failed to Connect to the Server when using the Symantec Endpoint Protection Manager Remote Console 12.1

http://www.symantec.com/docs/TECH160378
 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SOLUTION
zafar1907's picture

Hi chetan,

Port 8445 on the SEPM server is blocked by a firewall.

once the port open my problem has been resolved.

Thanks for the support....

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

Chetan Savade's picture

Thanks for reverting back & Good to know issue is resolved !!

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<