Video Screencast Help

Failed to connect to the server

Created: 08 Jan 2012 • Updated: 19 Jan 2012 | 5 comments
This issue has been solved. See solution.

Few days ago I faced a problem "Failed to connect to the server" when I tried to login to SEPM console.I've to re install SEPM because I couldn't repair SEPM & I had no backup to restore. The problem is I am facing the same problem again.I want to know why this problem occuring again & again? I mean which could be possible reason for this issue? What I Shoud do now with the problem ? (SEPM version is 11.x)

Comments 5 CommentsJump to latest comment

pete_4u2002's picture

Can you pass on the scm-server-0.log from the SEPM?

w-d's picture

Agree with pete_4u2002.

This is hard to investigate the issue without the logs. Please send the required log.

Additionally check if the Symantec Endpoint Protection Manager service and Symantec Embedded Database services are running.

Please search for any error related to semsvc or Symantec in Event Viewer (Application).

Simpson Homer's picture

And also the catalina.out logs.

Mithun Sanghavi's picture

Hello,

What version of SEPM are you carrying??

What machine (OS) are you installing the SEPM on ?

I agree with pete and w-d for the scm-server-0.log and catalina.out from the SEPM server machine, to get to root of the issue on what is causing this issue to occur.

However, by the time you upload the logs, you can check the following few things.

1) What error does the Application Logs show in the Event Viewer?

2) In the Services.msc, what Symantec service is stopped, is that Symantec Embedded Database Service OR Symantec Endpoint Protection Manager??

3) Are you able to Login if you try to start any of the above services manually?

4) Did you restart the machine and check logging in the SEPM?

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture

Hi,

After reinstalling SEPM if you are facing same issue then it might not product related issue.

It might be either IIS issue or permission issue.

As already stated by others scm-server-0 and catalina-out file can lead us toward root cause.

Logs will be at root drive \Program Files or (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\logs or at custom installed location

I hope it will help you !!!

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SOLUTION