Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed to connect to server. Make sure that the server is running and your session has not timed out

Created: 19 Sep 2010 • Updated: 21 Oct 2010 | 12 comments
This issue has been solved. See solution.

Hello

My SEPM was working fine till last week, Today when i tried to login to SEPM i get the error"Failed to connect to server. Make sure that the server is running and your session has not timed out
"

I folllowed this kb , still no go

http://service1.symantec.com/support/ent-security....

Any help?

Discussion Filed Under:

Comments 12 CommentsJump to latest comment

P_K_'s picture

In the event viwer are you getting a Java-1 or java 1 error

Also, please paste the scm server0.log

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

P_K_'s picture

Go to  \Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\conf\server.xml
 

Right-click the server.xml file and click Edit to modify the file:

Look for port 8005, change the port to another unused port:
port="8006"

Save the changes to the "server.xml" file.

Start the SEPM service.

Attempt to login to the SEPM.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

P_K_'s picture

Please restart the IIS service and then SEPM service.

If possible  Reboot the server, I think it will take care of the issue.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION
Tech-NO's picture

Restarted the services , still the same, i am in the process of rebooting, It is also the exchange server, it will take 20 mins for this.

AravindKM's picture

Can you paste/attach the scm-server-0.log which is present in Program Files \Symantec\Symantec Endpoint Protection Manager\tomcat\logs?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

pete_4u2002's picture

post the scm-server-0.log from the SEPM after you get the error message. This log will be found at C:\Program Files \Symantec\Symantec Endpoint Protection Manager\tomcat\logs.

davidsen1937's picture

hi tech-no,

had the same issue before, appeared to be an IIS problem.

just to check, have you verified that SEPM service is running? if it's not, try to start it and observe if will remain started just for at least 15secs. In my case, it stops after just a couple of seconds after starting it. This was what caused the failure connecting to server..

P_K_'s picture

Changing The tomcat port ideally resolved the Java 1 error, i am not sure why it did not work in this case. The reboot should do the trick , else please get the scm serevr0.log

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Mahesh Roja's picture

Verify the 

If the Database is on-line, run appropriate ODBC test for your SEPM and 32/64-bit Operating System:

    • Test the ODBC connection.
      1. Click StartControl Panel
      2. Open Administrator Tools
      3. Double-click Data Sources (ODBC)
      4. Select the System DSN tab
      5. Double-click the SymantecEndpointSecurityDSN and go through the wizard to ensure the following settings:
        • Name: SymantecEndpointSecurityDSN
        • Description:<Anything>
        • Server: Servername\InstanceName (Can be blank as it is localized, otherwise specify default "sem5")
        • Login ID: dba
        • Password: <password>

          Note: If the “Encrypt password” box on the Login tab is not checked, your password will be stored as plain text in the Windows registry.
           

      6. Leave the default settings for the remaining items and click Finish
      7. Click Test Data Source, and verify that it states "Success"
      8. Click OK
    • Verify that you have specified a named instance during installation and configuration. Example: \\<server name>\<instance name>
    • Verify SQL Server is running and properly configured.
    • Verify the network connections between Symantec Endpoint Protection Manager and the SQL database.
    • Test the ODBC connection.
      1. Click StartControl Panel
      2. Open Administrator Tools
      3. Double-click Data Sources (ODBC)
      4. Select the System DSN tab
      5. Double-click SymantecEndpointSecurityDSN and go through the wizard to ensure the following settings:
        • Name: SymantecEndpointSecurityDSN
        • Description:<Anything>
        • Server: Servername\InstanceName (Only enter the server name or IP address if using the default instance)
        • Login ID: sa
        • Password: <password>
           
      6. Leave the defaults for the rest of the items and click Finish
      7. Click Test Data Source on the next page and ensure it states "Success"
      8. Click OK

For more info

http://www.symantec.com/business/support/index?page=content&id=TECH95362&locale=en_US

If this Info helps to resolve the issue please Mark as Solution

Thanks