Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed Connection to media server

Created: 02 Jun 2005 • Updated: 21 May 2010 | 1 comment

I have just installed the DLO agent on my pc and am trying to login to the media server but without success:

"Failed to connect to the media server please enter a valid username and password."

Despite entering a valid U/N and P/w I am unable to connect - any help is appreciated. I have ensured that all bakupexec services are running on the server and locally.

Comments 1 CommentJump to latest comment

Deepali Badave's picture

Hello,

Please verify whether you have logged in to the respective domain.

We also suggest you to modify the DLO Agent setup configuration file, do the following:

1) Browse to DLO Agent share

2) Edit the setup.ini file to specify the default media server in DEFAULTMEDIASERVER="servername" section

3) Save the file


Now, when the DLO setup is run from this share, the clients will get connected to the DLO server specified in the file.


After DLO Agent is installed confirm the same from the following registry. It should show the DLO server name specified in the setup.ini file.


1. Open Regedt32.exe from Start | Run


2. Browse to
HKEY_CURRENT_USER\SOFTWARE\VERITAS\DLO\Client\DefaultMediaServer

Check the DefaultMediaServer value

================================================

To isolate the exact cause of the issue, we request you to perform the following:
On the system, where DLO Agent is installed --> go to Start --> Run --> Type \\name of Backup Exec Server. When it asks for the Username and password, enter it and check if you are able to access the server.
If not then please check the permissions


NOTE : If we do not receive your reply within two business days, this post would be marked assumed answered and would be moved to answered questions pool.