Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed to copy data to folder C:\Program Files\Symantec\Symantec Endpoint Protection Manager\data, not enough free disk space

Created: 24 Sep 2013 | 6 comments

This is a follow up to previous thread, https://www-secure.symantec.com/connect/forums/unexpected-server-error-when-i-simply-edit-database-server-sepm

I did repair install of SEPM, and now when I attempt to join the SEPM to SQL Database I get the error, "Failed to copy data to folder C:\Program Files\Symantec\Symantec Endpoint Protection Manager\data, not enough free disk space"

The ports and credentials we always use are the same.

Please help.

Operating Systems:

Comments 6 CommentsJump to latest comment

.Brian's picture

And disk space is not an issue?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

RSASKA's picture

On the SEPM server I have 18 GB free. And the Database server has 280 GB free

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.

SMLatCST's picture

Hmmmmm, can you check the DB files in SQL haven't hit any file size limits?  These are normally quite large (20000MB by default) but worth verifying.

Obviously make sure you don't have to disk quotas enabled as well. #EDIT# Ooops, corrected my post

SameerU's picture

Hi

Change the autogrowth in SQL:

Open MS SQL Studio and go to the sem5 database properties.

2) Select Files and click “Change Autogrowth for sem5_content” by clicking the '....' button next to it.

3) Check the “Enable Autogrowth” button and under Maximum File size “Enable Unrestricted File Growth”.

4) Run the upgrade.bat (Default location: C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin\upgrade.bat).

Regards

RSASKA's picture

Update....I opened case with symantec. It turns out that in Data Source (ODBC) was not connected to our SQL server.

And, 18GB was too small.

We did two things

1. Add MS SQL Database to Data Source in the SEMP Server

2. Free up total of 30GB disk space

Now it works

 SMLatCST and SameerU -  we will check the autogrowth in SQL

EDIT:

There is one more thing I did - connect to SEPM server using console session, i.e.

mstsc /v:ip address of server /admin

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.