Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed to copy Symantec Management Agent install service

Created: 03 Dec 2012 • Updated: 05 Dec 2012 | 2 comments
This issue has been solved. See solution.

Hello,

I am trying to push the Altiris agent on my Windows machines with Symantec Management Console v7.1.  When I first used the "Push" option, I was able to successfully push the agent on all machines that could be pinged.  This past weekend we had a power outage and since then I cannot push the agent to machines that can ping and get the error message you see in the title.  I'm not sure what is going on.  I had no problem pushing this out until the power outage we had.  I've tried looking at other forums and tried checking for Admin rights and going that route.  Are there any other suggestions that could point me in the right direction?

Comments 2 CommentsJump to latest comment

jellsworth's picture

In case anyone see's this in the future, the problem was with my admin account credentials.  It looks like it was changed by mistake.

SOLUTION
jellsworth's picture

Also... it turns out the push installs only succeed about 15% of the time.