Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed Credentials

Created: 01 Nov 2012 • Updated: 15 Nov 2012 | 2 comments
This issue has been solved. See solution.

I have two new servers set up. I was successfully able to push the BackupExec client to the machines from the console over the network using the SystemLogon Credentials. 

I am now trying to set up the backup regime and it gave me an error message about credentails. So i went to one of the servers and did Test Credentials and it is reporting that the Test has failed. My SystemLogon ACcount (the one i am trying to use) is a Domain Administrator, Has Administrator Rights on the Server, as well as Backup operator Rights. There is no other message, other than Test Failed, to let me know what to do to fix this. 

Can you help?

Comments 2 CommentsJump to latest comment

Backup_Exec's picture

Hi

I have seen on some occassion that test credential test fails but when you run backup it works fine so have you tried doing it ,if you run the backup does it work or still fails and if fails then what is the error

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

prytzen's picture

SOLUTION

After contacting Symantec support, i was led to the following article Requirements for the Backup Exec Service Account

This is what did it for me.  Hope this helps!

SOLUTION