Video Screencast Help

Failed to discover domain details for '' Error: 1702

Created: 12 Feb 2014 • Updated: 14 May 2014 | 2 comments
This issue has been solved. See solution.
"2/12/2014 2:27:27 PM","Failed to discover domain details for '' Error: 1702","Altiris.NS.Discovery.DiscoverMachines.GetComputerDomain","AeXSvc","82"
Source: Altiris.NS.Discovery.DiscoverMachines.GetComputerDomain
Description: Failed to discover domain details for '' Error: 1702
I recently updated my 7.1 SP2 MR1.1 to Rollup 8 and now when I try to push an agent to a machine from the web interface I get this error in the logs. Prior to the rollup I would get a status for the install and the feature worked. Now with the error above nothing will attempt to start once I highlight the machine, choose install, and enter my credentials for that domain.
I see several changes to the agentpush page and some of the tables in the various rollup release notes, but nothing specific to the error I am now getting. Has anyone else seen this or been able to resolve it? I suspect the computer name sholdn't be blank between the tick marks. I have deleted the entry and re-run AD import with the same results. Thank you.
Operating Systems:

Comments 2 CommentsJump to latest comment

Igor Perevozchikov's picture


seems like here is a solution for your problem:



  1. Don't forget that, first you can find an answer for your question in Knowledge base
  2. If answer solves your question, then please mark as solution to close a thread
Brandon's picture


Thank you. I never did follow up, but the upgrade to 7.5 did resolve the issue as mentioned in that article's solution.