Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Failed to export client installation package for group. Try again later.

Created: 01 May 2012 • Updated: 21 May 2012 | 35 comments
This issue has been solved. See solution.

I am getting this error when creating installation package for clients "Failed to export client installation package for group XX. Try again later". I am using SEPM 12.1.1000.157 RU1. Please help.

Comments 35 CommentsJump to latest comment

pete_4u2002's picture

run the upgrade.bat which will be located under "Program Files\Symantec\Symantec Endpoint Protection Manager\Bin" and then try exporting the package.

Chetan Savade's picture

Hi,

Try with SEPM repair. Try to repair with Orignal setup files.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Simpson Homer's picture

Do the following steps:-

Restart all Symantec services

run the upgrade.bat which will be located under "Program Files\Symantec\Symantec Endpoint Protection Manager\Bin"Now login into SEPM and go to Clients tab and click on ADD A CLIENT and select BASIC CONTENT and then export package.

 

Mithun Sanghavi's picture

 

Hello,

A Number of Threads having the same issue. Check this:

https://www-secure.symantec.com/connect/forums/unable-export-install-package

http://www.symantec.com/connect/forums/unable-export-package

Here is the official Article on this Issue:

http://www.symantec.com/business/support/index?page=content&id=TECH180445

This issue has been resolved in the Upcoming version of SEP 12.1 RU1 MP1.

SEP 12.1 RU1 MP1 version has been Released. 

Check the Release Notes / Fixes below:

Release Notes for Symantec Endpoint Protection, Symantec Endpoint Protection Small Business Edition, and Symantec Network Access Control, version 12.1, Release Update 1 MP1

http://www.symantec.com/docs/DOC5564

New fixes and features in Symantec Endpoint Protection 12.1 Release Update 1 Maintenance Patch 1

http://www.symantec.com/docs/TECH187656

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Mithun Sanghavi's picture

Hello,

I would recommend you Download the "Symantec_Endpoint_Protection_12.1.1_MP1_Part1_Installation_EN.exe" from fileconnect website.

However, Try these -

Symantec Endpoint Protection 12.1 RU1 MP1 Client-only patch

http://www.symantec.com/docs/TECH187658

NOTE: This patch only upgrades clients. If you need to upgrade your Symantec Endpoint Protection Manager to 12.1 RU1 MP1, you must download the complete update from File Connect. Once you have upgraded the manager to 12.1 RU1 MP1, you can also upgrade clients using the auto-upgrade mechanism built into the Manager Console.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

abhilashkrishn's picture

I run upgrade.bat and tried to add the client package with basic content. The problem still exits.

AravindKM's picture

Are you facing same problem with other groups as well?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Simpson Homer's picture

Is this a fresh install or an upgrade. Do u have old SEP client packages of old version in the Admin tab? if so then clear the same

abhilashkrishn's picture

Yes, this is a fresh install on fresh installed machine. No, we don't have old SEP.

Jason1222's picture

As Mithun indicated above, this is/was a bug in 12.1

I had the same problem.  I since upgraded to RU1 MP1 (released this week) and I can now export my client packages without errors.

Please update to MP1 and try again, your problems should be resolved.

Chetan Savade's picture

Hi Abhilashkrishn,

Upgrade can be one of the possible solution.

 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

abhilashkrishn's picture

I am downloading Symantec_Endpoint_Protection_12.1.1_MP1_Part1_Installation_EN.exe now, but download is pretty slow eventhough we have 32mbps connection. It is downloading in 48KBPS and download stops in between.

Symantec virus definition updates can be downloaded very fast but downloading from Symantec Fileconnect returns frequent file corruption due to this. Symantec has to do something to solve this issue.

Chetan Savade's picture

Hi,

You can download only SEPM setup also.

Do you see following option to download ?

Symantec_Endpoint_Protection_12.1.1_MP1_SEPM_EN.exe 12.1.1 MP1 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

abhilashkrishn's picture

Symantec_Endpoint_Protection_12.1.1_MP1_Part1_Installation_EN.exe size 1,489,335KB and Symantec_Endpoint_Protection_12.1.1_MP1_SEPM_EN.exe size 945,094KB. There is no much difference from my point. If I can download Symantec_Endpoint_Protection_12.1.1_MP1_SEPM_EN.exe without corruption I will be able to download Symantec_Endpoint_Protection_12.1.1_MP1_Part1_Installation_EN.exe also without problem.

Chetan Savade's picture

Hi abhilashkrishn,

You can continue with your donwload.

Even you can order CD's from reseller/partner.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi's picture

Hello,

Symantec_Endpoint_Protection_12.1.1_MP1_Part1_Installation_EN.exe is absolutely fine and since you have a slow internet, I would recommend you to go with the Managed Download.

If you wish to begin downloading multiple files at the same time, this method allows you to select as many files as you wish, begin the download, and go on to other areas of business. The process requires that a Java Applet be installed on your machine that manages the download process, so that when one file completes it's download, the next in the queue is initiated. It also allows for the use of the "Resume Downloads" feature on the web site. We recommend the use of the Java Runtime Environment (JRE) version 1.4.2 as there is a bug, documented on the Sun site, between Verisign certificates and certain other versions of the JRE. This bug will still allow the download, but a warning will appear stating that it is not a trusted source.

 

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

abhilashkrishn's picture

I am getting this error using managed download.

Transfer Failed.
 
The file transfer has been aborted/failed. Please close the "File Transfer" window by clicking on the X button on the top right corner.

 

Everytime I am running managed download I am getting this error continously.

Jason1222's picture

You have a 32 mbps connection to the internet and your download is slow?

You are having a problem on or outside your network.

This is likely the cause of some other problems. 

Are you going through a proxy server?

Is your line staurated?  In other words, do you have many people streaming music/videos and downloading a lot inside your network?

Do you have a physical perimeter firewall?  It might be acting up and you may require a restart of the physical equipment.

Have you tried a speedtest to ensure that your ISP is providing you with the correct bandwidth?  There might be a problem on their network.

Alternatively, you can try to download something from a different site.  Adobe, NVidia or Microsoft usually have relatively large files and good pipes.  You can see if you can get higher speeds than the 48 KBps you are mentionning above. 

Other possible causes might be a saturated switch internally on your network.  Maybe one that has too much usage and is beginning to show signs of "fatigue".  It too may require a reboot.  If a managed switch, have you reviewed the logs?  Broadcast storms or DNS storms can cause some issues.

 

 

abhilashkrishn's picture

Yes we are using Proxy. But virus definition updates from Symantec can be downloaded at 8 to 16mbps speed. Also files from microsoft can be downloaded at 8 to 30mbps. But why we are not able to download the files from Fileconnect at the same speed?

Jason1222's picture

The only thing I can think of in that case is because it was just released there was an excesive load on the server.  Meaning a lot of people were saturating the pipe and downloading at the same time and there was bandwidth throttling on the line.

Have yo utried again this morning to see if the speed has been improved?

* * * * * * *

One more question...

What about disk space?  Do you have enough disk space to export packages and download new packages?

Are you downloading to a netwrok share or DFS?  Or local to the machine?

abhilashkrishn's picture

We have plenty of disk space and we are downloading the file to our local machine

AravindKM's picture

Are you facing same problem with other groups as well?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

AravindKM's picture

Did you try by exporting the client from SEPM console--admin---install packages?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

AravindKM's picture

Can you try to deploy clients using this package?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

abhilashkrishn's picture

Is it the same package that we are making from Console-->Clients>Add Client?

AravindKM's picture

Yes

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Jason1222's picture

This issue

This issue was resolved with 12.1 RU1 MP1 (12.1.1101.401)

https://www-secure.symantec.com/connect/sites/default/files/Fix%20Notes%20for%20SEP%2012.1%20RU1-MP1.pdf

From above document:

Export of client package from SEPM never finishes

Fix ID:

 

2627397

Symptom:

 

Export of a client package from SEPM does not complete on non-English Windows, when SEPM is configured to use the embedded database.

Solution:

 

SEPM was modified to use a different database method to obtain binary stream data

 

Prashant Sable's picture

After Upgradation of SEPM from 12.1.671.4971 to 12.1.1101.401 same error found if I export the SEP client pacakge.

AttachmentSize
SEPM 12.1 Upgradation.doc 41 KB
AravindKM's picture

Please create a new discussion for your problem.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

abhilashkrishn's picture

Thank you all for your support, specially Mithun Sanghavi, his solution solved the problem. After upgrading to Symantec_Endpoint_Protection_12.1.1_MP1 the issue of failing export of client packages got solved.