Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed to initialize process report. logProcess is null.

Created: 27 May 2013 | 3 comments
Pedro Laviano's picture

Hello everybody.

I'm trying to publish a Workflow project and I'm getting this error when it should generate a Report Process ID for my process:

Failed to initialize process report. logProcess is null.

Anybody know why I'm gettinh this error?

THanks in advance!

Operating Systems:

Comments 3 CommentsJump to latest comment

Jorge Fernandez's picture

Hi

I dont know what happend with your workflow but this option maybe help

First do you have in your workflow this component "Global Logging Capture" ? if you dont have add this component and check it is empty

Second Do you have this component "Create Log Entry" maybe this component is without all option

Thrid Check your folder Log in install folder of Workflow, do you have full access?

atte. Jorge Fernandez

Pedro Laviano's picture

Hi Jorge,

Thanks for the reply.

I tried to put the Create Log Entry and the permissions to the Workflow/Logs folder (the Global Logging Capture component was in the project already), but the behavior is the same.

The logs of this workflow writes some errors about Empty Session ID too, even with the Login component working as expected, fillin the EnsenbleSecurityToken attributes correctly.

Do you have more ideas?

Thanks again!

reecardo's picture

Check your Local Machine Settings, particular the information relating to connecting to process Manager. Is the default server correct, IP/login info, etc. Basically you need to check whether logins to PM are happening.