Video Screencast Help

failed of install pcanywhere remotely

Created: 11 May 2013 • Updated: 13 May 2013 | 10 comments
This issue has been solved. See solution.


We are using SMP 7.1 and pcaywhere plugin version is 12.6.

Recently i have tried to install pcanywhere remotely but after running the command i did't find the folder of pcanywhere in system.

I have not made any mistake to run the command but don't the reason behind that.

I have tried to access the system remotely and also tried to install other application but it getting installed.

So give me some help to sort out because i don't know more about pcanywhere and smp.

Comments 10 CommentsJump to latest comment

fabio.sanches's picture

Hi Venktesh,

There are two HOWTO articles about how to deploy PcAnywhere Plug-in:

1) Enabling the PcAnywhere Plug-in installation policy on SMP:

2) Copying the PcA plug-in install folder and use the installation command:

Also you could verify this Connect Article:

Have sure that you have Symantec Management Agent (Altiris Agent) installed on the target machine.


venktesh's picture

I have alread followed these articles, only one of the system was pending.

W007's picture


Do you have check pcanywhere installation logs ?

Check this artical

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

honey_jack's picture

Is there any  error message while running??

any other application installation was running??

share the log of installation??

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

andykn101's picture

Agent install log in %ALLUSERSPROFILE%\Symantec\pcASolutionLog:

  • C:\Document and Settings\All Users\Application data\Symantec\pcASolutionLog
  • C:\Program Data\Symantec\pcASolutionLog

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

venktesh's picture

available logs in path.

5/10/2013 11:19:27 AM: Start of package 'C:\PcAnywher\Symantec_pcA_AutoStart_Host.exe /qn /v:2 /l:"C:\Documents and Settings\All Users\Application Data\Symantec\pcASolutionLog\pcAHostInstall.log"'
5/10/2013 11:19:30 AM: Checking if product is already installed: Symantec_pcA_AutoStart_Host.msi
5/10/2013 11:19:30 AM: INSTALLSTATE_UNKNOWN
5/10/2013 11:19:30 AM: Product does not appear to be installed.
5/10/2013 11:19:30 AM: Product is not installed.  Product will be launched using the install included in this Package.
5/10/2013 11:19:30 AM: Started install of 'Symantec_pcA_AutoStart_Host.msi'
=== Verbose logging started: 5/10/2013  11:19:30  Build type: SHIP UNICODE 3.01.4001.3264  Calling process: C:\PcAnywher\Symantec_pcA_AutoStart_Host.exe ===
MSI (c) (2C:EC) [11:19:30:215]: Resetting cached policy values
MSI (c) (2C:EC) [11:19:30:215]: Machine policy value 'Debug' is 0
MSI (c) (2C:EC) [11:19:30:215]: ******* RunEngine:
           ******* Product: C:\DOCUME~1\SYMANT~1.ADM\LOCALS~1\Temp\~SMI83FB\SYMANT~1.MSI\SYMANT~1.MSI
           ******* Action:
           ******* CommandLine: **********
MSI (c) (2C:EC) [11:19:30:231]: Client-side and UI is none or basic: Running entire install on the server.
MSI (c) (2C:EC) [11:19:33:227]: Failed to grab execution mutex. System error 258.
MSI (c) (2C:EC) [11:19:33:227]: Cloaking enabled.
MSI (c) (2C:EC) [11:19:33:227]: Attempting to enable all disabled priveleges before calling Install on Server
MSI (c) (2C:EC) [11:19:33:243]: Incrementing counter to disable shutdown. Counter after increment: 0
MSI (c) (2C:EC) [11:19:33:259]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
MSI (c) (2C:EC) [11:19:33:259]: MainEngineThread is returning 1618
=== Verbose logging stopped: 5/10/2013  11:19:33 ===

5/10/2013 11:19:33 AM: Install failed: 'Symantec_pcA_AutoStart_Host.msi'
5/10/2013 11:19:33 AM: End of package

consoleadmin's picture

MainEngineThread is returning 1618

Error 1618 means: Another installation is already in progress. Complete that installation before proceeding with this install.

May be this was the reason that your pcanywhere not getting installed.

Check the thread, this thread is related to sep but error logs are as similar


W007's picture
 RUNNING                 1618   Another installation is already in 
                                progress. Complete that installation 
                                before proceeding with this install.

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

venktesh's picture

Thanks the @uick response. I think sep antivirus was installation on that time, i will try to reinstall if get any other error then will share the log again. sad