Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed to install remote agent Windows Server 2008 R2 SP1

Created: 03 Apr 2013 | 6 comments

Hi Expert,

Recently I installed Symantec Backup Exec 2010 R3. I manage to intstall remote agent to Windows Server 2003 with no issue. Until I install remote agent to Windows Server 2008 R2 SP1 with error as below. I can see inside remote install computer file, under Program Files, Symantec folder a RAWSx64 appear, but the agent not successfull install.

 

error install agent_0.jpg

Please advice.

 

Thanks.

Log Install

04-03-2013,20:55:08 : EnumProcesses Counts: 55
04-03-2013,20:55:08 : Windows Operating System Version: 6.1
04-03-2013,20:55:08 : GetProductInfo returned success. Checking for CORE OS values.
04-03-2013,20:55:11 : Executing managed _Setup:
04-03-2013,20:55:11 : C:\ProgramData\Symantec\Backup Exec\RAWSx64\install\_Setup.exe
04-03-2013,20:55:12 : Loading XML from:
04-03-2013,20:55:12 : C:\ProgramData\Symantec\Backup Exec\RAWSx64\install\IFProducts.xml
04-03-2013,20:55:12 : ArgsDataParser::InitDictionary
04-03-2013,20:55:12 : AgentSeqDlgs::RawsDlgSequence
04-03-2013,20:55:12 : Set RAWS Media path: C:\ProgramData\Symantec\Backup Exec\RAWSx64\install\media\
04-03-2013,20:55:12 : RawsDlgSequence::CheckInstMode
04-03-2013,20:55:12 : BEOperations::BE_GetInstalledProdCodeVersion()
04-03-2013,20:55:13 : BEOperations::BE_GetInstalledProdCodeVersion()
04-03-2013,20:55:13 : Terminal Services enabled.
04-03-2013,20:55:13 : Terminal Services server has been set to Install mode.
04-03-2013,20:55:13 : Launching UI Install
04-03-2013,20:55:13 : Running in Installation mode
04-03-2013,20:55:13 : AgentSeqDlgs::ADlgWelcome
04-03-2013,20:55:13 : AgentSeqDlgs::ADlgInstallType
04-03-2013,20:55:13 : RawsDlgSequence::CheckInstalledProducts
04-03-2013,20:55:13 : BEOperations::BE_GetInstalledProdCodeVersion()
04-03-2013,20:55:13 : BEOperations::BE_GetInstalledProdCodeVersion()
04-03-2013,20:55:13 : AgentSeqDlgs::DlgChooseCustom
04-03-2013,20:55:13 : AgentSeqDlgs::ADlgPublishRemoteSrv
04-03-2013,20:55:14 : AgentSeqDlgs::AdlgInstallComplete
04-03-2013,20:55:14 : AgentSeqDlgs::Misc_BE_CommonOps
04-03-2013,20:55:19 : Local Install Agent
04-03-2013,20:55:21 : AgentSeqDlgs::ReadAdvertiseListKey
04-03-2013,20:55:49 : AgentSeqDlgs::ReadAdvertiseListKey
04-03-2013,20:55:49 : 172.16.250.224;
04-03-2013,20:55:51 : AgentSeqDlgs::AgentInstaller
04-03-2013,20:55:51 : Starting Install
04-03-2013,20:55:51 : In GetVMWareGuest().
04-03-2013,20:55:51 : RAWS MSI Command Line: EXE_ENVOKED=1 ALLUSERS=1 REBOOT=ReallySuppress INSTALLDIR="C:\Program Files\Symantec\Backup Exec\RAWS" INSTALLLEVEL=100 ADDLOCAL=VFF,VSSPROV,RANT64 TRANSFORMS="C:\ProgramData\Symantec\Backup Exec\{2E214FDB-1B99-4BF3-BEE4-43B82EB1D6AE}\1033.MST" RAWSADVRTISENAMELIST=172.16.250.224; ENABLEADVRT=1 PATCH="C:\ProgramData\Symantec\Backup Exec\RAWSx64\Updates\RAWSx645204RSP1.msp;" VMWAREGUEST = 0 INSTALLUIMODE=1
04-03-2013,20:55:51 : Running Install Mode
04-03-2013,20:55:51 : AgentInstaller::Install_Product_Thread
04-03-2013,20:55:51 : Launching MSI: C:\ProgramData\Symantec\Backup Exec\RAWSx64\install\media\Symantec Backup Exec Remote Agent for Windows Systems.msi
04-03-2013,20:56:21 : Discovered Total Actions: 138
04-03-2013,20:56:51 : The return code from the MSI is: 1601
04-03-2013,20:56:51 : AgentSeqDlgs::PostInstallActions
04-03-2013,20:56:51 : Cleaning up the symc status key
04-03-2013,20:56:51 : The return value for Symantec Backup Exec Remote Agent for Windows Systems returned error code: 1601
04-03-2013,20:56:51 : Clean up Symantec installer keys.
04-03-2013,20:57:53 : AgentSeqDlgs::Misc_BE_CommonOps
04-03-2013,20:57:53 : Dialog Sequence Returning errorlevel 1601
04-03-2013,20:57:53 : The Installation Failed!

Operating Systems:

Comments 6 CommentsJump to latest comment

MatLan's picture

Hi VJware, thanks for the feedback. I notice one thing about Windows Installer unable to bring start, current status is Stoped. I unable to start Windows Installer manually the error message came up as below.

unable to start WINinstaller.jpg  

I think you are right!

But The Windows Installer still can't bring start even I perform below registry changes:

%systemroot%\System32\msiexex.exe /V

C:\windows\System32\msiexex.exe /V

Try to start Windows Installer service still get this error.

 

Thanks.

CraigV's picture

...I've had an AV cause this issue before, so maybe stop any AV that is running on the server and try again if the TN above doesn't work.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

MatLan's picture

Hi CraigV

Also thanks for the feedback, current remote install machine have no any AV or software protection, I tried many times to install remote agent but still face same issue.

 

Thanks

VJware's picture

Try reparing .NET & reinstall Windows Installer Redistributable.