Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Failed Installation of Backup Exec 2012 14.0 SP1

Created: 08 Aug 2012 | 19 comments

I am installing the above software and it hangs during installation at the point where it checks the system drives.

Please advise if there is an issue here or there is an issue with the installer? I downloaded the installer of the Symantec website and it was an ISO file that I applied to a DVD and am now trying to install.

My server is on Server 2008 Standard.

Comments 19 CommentsJump to latest comment

AmolB's picture

Do you see any error message in the Windows Event Viewer?

If you have AntiVirus insalled on the Backup Exec server than disable AV and run setup again.

 

Munya's picture

There is no listed error on Windows Event Viewer. The AV in use is Symantec EndPoint Protection so I believe by default the 2 software packages can 'communicate' and I should not have install issues.

Backup_Exec's picture

Hi

If you have downloaded the ISO file ,then please try below steps to see if that helps.

1 Extract the ISO on local drive of media server using winrar.
2 Once done on the extracted folder please right click and click on properties to add the system account and account have logged on with to the computer in security tab, by giving full control rights.
3 Now try to install it again. I presume you are doing fresh install of BE2012

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Munya's picture

Yes I am doing a fresh install and the server only recently got the OS installed.

Let me try what you have recommended, but with a twist as I already have mounted the image in Nero and will copy the files from that ISO to a folder and apply permissions as said. 

Its strange that this is what is required as I am using a super admin account to perform this task.

ZeRoC00L's picture

Have you tried disabling UAC (User Account Control) or run setup.exe as administrator (right click, run as administrator) ?

If this response answers your concern, please mark it as a "solution"

Munya's picture

UAC is disabled by GPO for all servers a our other software requires it to be off to work properly.

I have run the software as admin and still obtain the same result. I have downloaded another copy of the software and will deploy once the image has been written to DVD.

Munya's picture

Hello All

It is now getting close to 24 hours past the time I had issues and re-ran the install with solutions provided above and the install is still stuck on the system drive check.

I performed the following actions;

  • Extracted fresh downloaded files into an ISO and opened the ISO to reveal the files with Nero.
  • Copied the files with both Terra-Copy and windows copy (2 folders) and saved onto the server desktop.
  • Logged onto server with Super Admin account and owned the foldersvia properties
  • Ran the app as admin

Please help as I really am at the end of the rope (so to speak).

Backup_Exec's picture

Hi

 

Can you upload the bkupinst.htm log here which will be C-Program data-Application-Symantec.

Thanks

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Munya's picture

I have extracted the report and edited it removing server details and is available below;

 

Symantec Backup Exec (TM) 2012 Installation Log

 

08-01-2012,16:36:23 : EnumProcesses Counts: 86

08-01-2012,16:36:23 : Windows Operating System Version: 6.1

08-01-2012,16:36:23 : GetProductInfo returned success. Checking for CORE OS values.

08-01-2012,16:36:25 : Executing managed _Setup:

08-01-2012,16:36:25 : D:\Public Share\IT Services\Backup_Exec_2012_14.0_SP1_MultiPlatforms_Multilingual\BE\WINNT\INSTALL\BEx64\Install\_Setup.exe

08-01-2012,16:36:26 : Loading XML from:

08-01-2012,16:36:26 : D:\Public Share\IT Services\Backup_Exec_2012_14.0_SP1_MultiPlatforms_Multilingual\BE\WINNT\INSTALL\BEx64\Install\IFProducts.xml

08-01-2012,16:36:27 : RawsDlgSequence::CheckInstMode

08-01-2012,16:36:27 : BEOperations::BE_GetInstalledProdCodeVersion()

08-01-2012,16:36:27 : Using installation media verification file: D:\Public Share\IT Services\Backup_Exec_2012_14.0_SP1_MultiPlatforms_Multilingual\BE\WINNT\INSTALL\BEx64\Install\Manifest.csm

08-01-2012,16:36:41 : Processed 718 files.

08-01-2012,16:36:41 : Install media verification completed successfully.

08-01-2012,16:36:41 : Processing completed in 0 hours 0 minutes 14 seconds

+ 08-01-2012,16:36:42 : Could not load resdll

08-01-2012,16:36:43 : BEOperations::BE_GetInstalledProdCodeVersion()

08-01-2012,16:36:43 : Extracting patch information from D:\Public Share\IT Services\Backup_Exec_2012_14.0_SP1_MultiPlatforms_Multilingual\BE\WINNT\INSTALL\BEx64\Updates\PatchInfo.ini

08-01-2012,16:36:43 : Set telemetry media value: 1a

08-01-2012,16:36:43 : Launching UI Install

08-01-2012,16:36:44 : MDAC 6.1.7600.16385 is installed on this system.

08-01-2012,16:36:44 : m_bUseNativeClient = 1

08-01-2012,16:36:44 : MDAC 6.1.7600.16385 is installed on this system.

08-01-2012,16:36:45 : BeSeqDlgs::DlgBERemoteConfig

08-01-2012,16:36:45 : CopySupportFiles

08-01-2012,16:36:45 : Saved support files to C:\ProgramData\Symantec\Backup Exec\Logs\InstallSummary

08-01-2012,16:36:45 : AgentSeqDlgs::Misc_BE_CommonOps

08-01-2012,16:36:46 : Initialize the telemetry items on the dialog

08-01-2012,16:36:46 : AgentSeqDlgs::Misc_BE_CommonOps

08-01-2012,16:36:46 : Executing BE_SetSQLxLangVersion. Setting language version of SQL Express BKUPEXEC instance.

08-01-2012,16:36:46 : BKUPEXEC SQLx setup file is SQLEXPR.EXE.

08-01-2012,16:38:56 : Telemetry Switch setting : True

08-01-2012,16:38:58 : Typical install value is set to : True

08-01-2012,16:39:04 : Executing SQL_GetServicePack.

08-01-2012,16:39:04 : SQL_GetServiceName. GetComputerName

08-01-2012,16:39:04 : SERVERNAMEXXX

08-01-2012,16:39:04 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-01-2012,16:39:04 : Connected to SQL Server.

08-01-2012,16:39:04 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-01-2012,16:39:04 : Executing SQL_GetSQLServerEdition.

08-01-2012,16:39:04 : SQL_GetServiceName. GetComputerName

08-01-2012,16:39:04 : SERVERNAMEXXX

08-01-2012,16:39:04 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-01-2012,16:39:04 : Connected to SQL Server.

08-01-2012,16:39:04 : Executing SQL_GetServicePack.

08-01-2012,16:39:04 : SQL_GetServiceName. GetComputerName

08-01-2012,16:39:04 : SERVERNAMEXXX

08-01-2012,16:39:04 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-01-2012,16:39:04 : Connected to SQL Server.

08-01-2012,16:39:04 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,09:24:59 : The return code is: 1602

08-02-2012,09:25:30 : m_bUseNativeClient = 1

08-02-2012,09:25:30 : Executing SQL_GetServicePack.

08-02-2012,09:25:30 : SQL_GetServiceName. GetComputerName

08-02-2012,09:25:30 : SERVERNAMEXXX

08-02-2012,09:25:30 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,09:25:30 : Connected to SQL Server.

08-02-2012,09:25:30 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,09:25:30 : Executing SQL_GetSQLServerEdition.

08-02-2012,09:25:30 : SQL_GetServiceName. GetComputerName

08-02-2012,09:25:30 : SERVERNAMEXXX

08-02-2012,09:25:30 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,09:25:30 : Connected to SQL Server.

08-02-2012,09:25:30 : Executing SQL_GetServicePack.

08-02-2012,09:25:30 : SQL_GetServiceName. GetComputerName

08-02-2012,09:25:30 : SERVERNAMEXXX

08-02-2012,09:25:30 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,09:25:30 : Connected to SQL Server.

08-02-2012,09:25:30 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,10:39:34 : m_bUseNativeClient = 1

08-02-2012,10:39:35 : Executing SQL_GetServicePack.

08-02-2012,10:39:35 : SQL_GetServiceName. GetComputerName

08-02-2012,10:39:35 : SERVERNAMEXXX

08-02-2012,10:39:35 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,10:39:35 : Connected to SQL Server.

08-02-2012,10:39:35 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,10:39:35 : Executing SQL_GetSQLServerEdition.

08-02-2012,10:39:35 : SQL_GetServiceName. GetComputerName

08-02-2012,10:39:35 : SERVERNAMEXXX

08-02-2012,10:39:35 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,10:39:35 : Connected to SQL Server.

08-02-2012,10:39:35 : Executing SQL_GetServicePack.

08-02-2012,10:39:35 : SQL_GetServiceName. GetComputerName

08-02-2012,10:39:35 : SERVERNAMEXXX

08-02-2012,10:39:35 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,10:39:35 : Connected to SQL Server.

08-02-2012,10:39:35 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,15:00:44 : m_bUseNativeClient = 1

08-02-2012,15:00:51 : m_bUseNativeClient = 1

+ 08-02-2012,15:00:53 : WARNING: Installation has been canceledSymantec Backup Exec (TM) 2012 Installation Log

 

08-01-2012,16:36:23 : EnumProcesses Counts: 86

08-01-2012,16:36:23 : Windows Operating System Version: 6.1

08-01-2012,16:36:23 : GetProductInfo returned success. Checking for CORE OS values.

08-01-2012,16:36:25 : Executing managed _Setup:

08-01-2012,16:36:25 : D:\Public Share\IT Services\Backup_Exec_2012_14.0_SP1_MultiPlatforms_Multilingual\BE\WINNT\INSTALL\BEx64\Install\_Setup.exe

08-01-2012,16:36:26 : Loading XML from:

08-01-2012,16:36:26 : D:\Public Share\IT Services\Backup_Exec_2012_14.0_SP1_MultiPlatforms_Multilingual\BE\WINNT\INSTALL\BEx64\Install\IFProducts.xml

08-01-2012,16:36:27 : RawsDlgSequence::CheckInstMode

08-01-2012,16:36:27 : BEOperations::BE_GetInstalledProdCodeVersion()

08-01-2012,16:36:27 : Using installation media verification file: D:\Public Share\IT Services\Backup_Exec_2012_14.0_SP1_MultiPlatforms_Multilingual\BE\WINNT\INSTALL\BEx64\Install\Manifest.csm

08-01-2012,16:36:41 : Processed 718 files.

08-01-2012,16:36:41 : Install media verification completed successfully.

08-01-2012,16:36:41 : Processing completed in 0 hours 0 minutes 14 seconds

+ 08-01-2012,16:36:42 : Could not load resdll

08-01-2012,16:36:43 : BEOperations::BE_GetInstalledProdCodeVersion()

08-01-2012,16:36:43 : Extracting patch information from D:\Public Share\IT Services\Backup_Exec_2012_14.0_SP1_MultiPlatforms_Multilingual\BE\WINNT\INSTALL\BEx64\Updates\PatchInfo.ini

08-01-2012,16:36:43 : Set telemetry media value: 1a

08-01-2012,16:36:43 : Launching UI Install

08-01-2012,16:36:44 : MDAC 6.1.7600.16385 is installed on this system.

08-01-2012,16:36:44 : m_bUseNativeClient = 1

08-01-2012,16:36:44 : MDAC 6.1.7600.16385 is installed on this system.

08-01-2012,16:36:45 : BeSeqDlgs::DlgBERemoteConfig

08-01-2012,16:36:45 : CopySupportFiles

08-01-2012,16:36:45 : Saved support files to C:\ProgramData\Symantec\Backup Exec\Logs\InstallSummary

08-01-2012,16:36:45 : AgentSeqDlgs::Misc_BE_CommonOps

08-01-2012,16:36:46 : Initialize the telemetry items on the dialog

08-01-2012,16:36:46 : AgentSeqDlgs::Misc_BE_CommonOps

08-01-2012,16:36:46 : Executing BE_SetSQLxLangVersion. Setting language version of SQL Express BKUPEXEC instance.

08-01-2012,16:36:46 : BKUPEXEC SQLx setup file is SQLEXPR.EXE.

08-01-2012,16:38:56 : Telemetry Switch setting : True

08-01-2012,16:38:58 : Typical install value is set to : True

08-01-2012,16:39:04 : Executing SQL_GetServicePack.

08-01-2012,16:39:04 : SQL_GetServiceName. GetComputerName

08-01-2012,16:39:04 : SERVERNAMEXXX

08-01-2012,16:39:04 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-01-2012,16:39:04 : Connected to SQL Server.

08-01-2012,16:39:04 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-01-2012,16:39:04 : Executing SQL_GetSQLServerEdition.

08-01-2012,16:39:04 : SQL_GetServiceName. GetComputerName

08-01-2012,16:39:04 : SERVERNAMEXXX

08-01-2012,16:39:04 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-01-2012,16:39:04 : Connected to SQL Server.

08-01-2012,16:39:04 : Executing SQL_GetServicePack.

08-01-2012,16:39:04 : SQL_GetServiceName. GetComputerName

08-01-2012,16:39:04 : SERVERNAMEXXX

08-01-2012,16:39:04 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-01-2012,16:39:04 : Connected to SQL Server.

08-01-2012,16:39:04 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,09:24:59 : The return code is: 1602

08-02-2012,09:25:30 : m_bUseNativeClient = 1

08-02-2012,09:25:30 : Executing SQL_GetServicePack.

08-02-2012,09:25:30 : SQL_GetServiceName. GetComputerName

08-02-2012,09:25:30 : SERVERNAMEXXX

08-02-2012,09:25:30 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,09:25:30 : Connected to SQL Server.

08-02-2012,09:25:30 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,09:25:30 : Executing SQL_GetSQLServerEdition.

08-02-2012,09:25:30 : SQL_GetServiceName. GetComputerName

08-02-2012,09:25:30 : SERVERNAMEXXX

08-02-2012,09:25:30 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,09:25:30 : Connected to SQL Server.

08-02-2012,09:25:30 : Executing SQL_GetServicePack.

08-02-2012,09:25:30 : SQL_GetServiceName. GetComputerName

08-02-2012,09:25:30 : SERVERNAMEXXX

08-02-2012,09:25:30 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,09:25:30 : Connected to SQL Server.

08-02-2012,09:25:30 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,10:39:34 : m_bUseNativeClient = 1

08-02-2012,10:39:35 : Executing SQL_GetServicePack.

08-02-2012,10:39:35 : SQL_GetServiceName. GetComputerName

08-02-2012,10:39:35 : SERVERNAMEXXX

08-02-2012,10:39:35 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,10:39:35 : Connected to SQL Server.

08-02-2012,10:39:35 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,10:39:35 : Executing SQL_GetSQLServerEdition.

08-02-2012,10:39:35 : SQL_GetServiceName. GetComputerName

08-02-2012,10:39:35 : SERVERNAMEXXX

08-02-2012,10:39:35 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,10:39:35 : Connected to SQL Server.

08-02-2012,10:39:35 : Executing SQL_GetServicePack.

08-02-2012,10:39:35 : SQL_GetServiceName. GetComputerName

08-02-2012,10:39:35 : SERVERNAMEXXX

08-02-2012,10:39:35 : DRIVER={SQL Native Client};SERVER=SERVERNAMEXXX\PMP;Trusted_Connection=Yes

08-02-2012,10:39:35 : Connected to SQL Server.

08-02-2012,10:39:35 : SERVERNAMEXXX\PMP is a SQL Server Product Level: 'SP4'

08-02-2012,15:00:44 : m_bUseNativeClient = 1

08-02-2012,15:00:51 : m_bUseNativeClient = 1

+ 08-02-2012,15:00:53 : WARNING: Installation has been canceled

CraigV's picture

...have you tried to do a test installation on another server?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Munya's picture

No I have not on account of me not having a server to test on. A test in a Server VM was successful though, which is surprising.

CraigV's picture

...turn off your AV any way. There is always the chance it is blocking the installation.

Make sure your user account being used for the BESA has local admin rights to that server.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Favor Liu's picture

I got same problems here when upgrade BE from 2010 to 2012. Anyone can help on this? I have tired all above suggestions but all in vain. Thanks in advance.

sgrddy's picture

Anyone has the answer for this?  My install also hangs when checking system drive.

Mike Sullivan's picture

I am running into the same issue today. Trying to install Backup Exec 2012, and it keeps hanging on the System Drive Check. Any solutions yet?

Backup_Exec's picture

Hi

 

Can you try logging locally on that server with local admin and not domain admin account could be something to do with your group policy restriction try logging with local admin and then run install and check

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

manigandan.g@al-baker.com's picture

Hi,

1)Download ISO FIle from Symantec site.

2)extract the iso file using winrar on the same server (which one you want to install)

3) Try to install Now.

4) It must need a local administrator permission.

Thanks.

Manigandan.G

sgrddy's picture

I got around the problem by logging in the BackupExec server using a local administrator acccount.  This will get you pass the System Drive Check.

 

Thanks,

anb's picture

I had the same problem. When I used sgrddy suggestion, it worked. I logged on with the local Administrator password and it quickly passed the System Drive Check. Thanks.