Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed to log on to Microsoft Windows.

Created: 05 Feb 2013 | 4 comments

Hi,

I have Backup Exec 2010 installed on Windows Server 2003 R2 Enterprise, i received the following error sometimes:

 

"The job failed with the following error: Failed to log on to Microsoft Windows.

 

Ensure that your logon credentials are correctly entered and that they meet the following minimum requirements to log on to a Windows computer:

 

   - The credentials used are a member of the Backup Operators group.

   - For Windows Vista/2008 and later, the credentials have the Log on as a batch job privilege.

 

Additional privileges may be required to access resources on the Windows computer."

 

Are there any solution to solve this error completely? the credential user is a part of Domain Admin and a member of backup operaters.

 

 

 

Comments 4 CommentsJump to latest comment

VJware's picture

Would you confirm if other requirements are met per this KB - http://www.symantec.com/business/support/index?pag...

mr.jamous's picture

It seems that the link is invalid, I read some articles shows that I need to check the GP, I checked it and the backup operator is defined at the batch logon.

mr.jamous's picture

I am sure that I have the proper requirments for the Backup Exec Service Account, this issue is not daily, it appears frequently and only in the remote servers, such as AD, and Exchange.