Video Screencast Help

Failed log in setting up Backup

Created: 16 Jan 2012 | 3 comments

Hi All,

Im having trouble setting up a new backup here.  Im running Backup Exec 2010 R3 on a 2003 Server and trying to back up a 2008 Domain Controller.  Im trying to select it for backup in Job Setup but when I choose the remote DC with the remote agent running on it I get "Failed to log on to Microsoft Windows" Error.  I am logging in as a Domain Admin.

Looking around help pages and forums I found a fix saying to make sure the account has the "Log on as a batch job" privilege which I did set up and it does have.  Its an admin account but I also just to be sure added it to the Backup Operators group, but I'm still getting the error here.  I tryed turning the firewall off just to check if that was the problem but still no access.

Looking at the logs of the DC I do notice that it generates a Audit Failure and I noticed it trys logging on with Account Name: "Servername"$.  Not sure if this username is normal or not.

And being that this is the only other server backup exec will be backing up besides itself I can not test to see if I can access any other server.

Thanks

Comments 3 CommentsJump to latest comment

AmolB's picture

Apart from "Log on as batch job" there are few other policies which you need to check.

Refer to http://www.symantec.com/docs/TECH74365

mponeillj's picture

Thanks for the link Amol, but I already used this page and configured all this settings, still not working.  At this point opening up a case with symantec is my next step since it seems like everything should be in place for this to work.

Thanks again.

VJware's picture

Have you confirmed RAWS is running under local system account on both servers ?

And is the BESA preceeded by the domain name...

Also, have you tried to re-install the remote agent & re-establish the trust relationship ?