Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Failed to open connection ti the Plug-in Manager

Created: 27 Jun 2014 | 3 comments

Hi,

Need some help.  I got the altiris agent to installed in my Linux 5.9 servers and have had success on most, but on one when I try to start the agent service I get the following error in the log.  "Failed to open connection to the Plug-in manager" and the agent will not start.  I have checked all over Goggle and haver found no answer to this issue.  The servers are all the same configuration so I can't understand how the others are working but this one is not.  Any advise would be greatly appreciated.

Thanks,

Steph

Operating Systems:

Comments 3 CommentsJump to latest comment

fubar77's picture

Tried that.  The commands they ask to run do complete, but state that the agent isn't running.  The problem is the agent never starts so running those commands has no effect.  Thanks for the info though.

Igor Perevozchikov's picture

Hi!

What show these logs on client computer?

  • /opt/altiris/notification/nsagent/var/aex-client.log
  • /opt/altiris/notification/monitor/var/monitor.log

Also make sure that "Monitor Policies" for Linux are 'activated' and passed detection check, otherwise if detection check of "Monitor Policy" is failed, then it goes in 'inactive' state and you will not be able to establish "Real Time Performance Viewer" connection.

Thanks,

IP.

  1. Don't forget that, first you can find an answer for your question in Knowledge base
  2. If answer solves your question, then please mark as solution to close a thread