Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed to open virtual disk file. You do not have access rights to this file

Created: 01 Jan 2014 • Updated: 03 Jan 2014 | 2 comments
MSI_iqbal's picture
This issue has been solved. See solution.

Hi,

 

I have BE 2012 SP3 in Win 2008 R2 and backing up 4 virtual servers through VCenter. 2 virtual server is sucessfully backed up, but the other 2 have error : Failed to open virtual disk file. You do not have access rights to this file. I have follow article to use proper privilages so i made BE service account have a Administrator role in Vcenter, but it didnt help.

I have backup another Vcenter with same environment and configuration but there is no error occured.

I hope someone can share a solution

 

BE server

BE version : 2012 SP3

OS : Windows 2008 R2

 

Vcenter Server

OS : Windows 2008 R2

Vcenter : 5.1.0

ESX : 5.1.0

 

Virtual Server Client

OS : Windows 2012

 

Best Regards,

Iqbal

Operating Systems:

Comments 2 CommentsJump to latest comment

pkh's picture

Have you enabled GRT?  If so, take note of the restrictions in the following document

GRT with VM and Windows Server 2012

Also, you should enable AOF in your job.

You did not say what document you used to check the permissions.  Do check that you have the permissions stated in this document

What permissions are needed to properly use the Agent for VMware Virtual Infrastructure (AVVI) with Backup Exec 2010

Although this document says BE 2010, it is valid for BE 2012.

MSI_iqbal's picture

Thanks for sharing, but it was a simple error. My BE server cannot ping to esx server that hosting the virtual server i backup due IP conflict. So after that resolved, backup job running smoothly.

SOLUTION