Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failed to reboot client to recovery partition

Created: 24 Mar 2011 • Updated: 24 Mar 2011 | 5 comments
This issue has been solved. See solution.

I've researched this error on this forum but don't seem to be getting anywhere towards finding a solution. Using version 11.0.2 which I realize is an older version. I am able to create backup regimes and image create tasks for various computers throughout our facility, however it seems that when it comes to some Dell PowerEdge 2900 servers, I always get the error message "Failed to reboot client to recovery partition"

I have this result for both the backup regime and image create procedures with the same error message. I have verified the correct template is being used. The 2900's have Broadcom BCM 5708C NetXtreme II GigE cards and the properties for my machines in the Ghost Console show them using the "Broadcom BCM57XX" template.

I tried on one machine to use the "PC-DOS" virtual partition DOS Version, but that did not yield any different results.

One interesting note is that we were able to ghost one of the 2900s using a ghost boot disk method if that provides any useful information to anyone. I haven't tried the ghost boot disk method on the other two (there are three 2900s exhibiting this problem).

Appreciate any assistance anyone can give me...I am beyond frustrated with this issue :)

Thanks,

Jeff

Comments 5 CommentsJump to latest comment

Randall Newnham's picture

Jeff,

The issue is most likely going to be the network drivers for those Broadcom cards. Try adding these:

http://www.broadcom.com/support/ethernet_nic/driver-sla.php?driver=NX2-DOSNDIS2 

Make sure to designate the newly added driver on the client tab for the machine, and make sure that the driver name is set correctly when adding that to the boot wizard. SO assuming the NDIS2 driver is named b57.dos, the driver name will be b57$

Try this and report the results.

Thank you,

Randall Newnham

SOLUTION
jb61264's picture

OK..downloaded the Broadcom driver...I want to make sure I'm doing this correctly. Do I add by going to the "Properties" window for the client machine in Ghost Console...then under the "Client" tab for "Use Manually Selected Template" there is a "Browse" button...select that then "Edit" then that brings up the "Symantec Ghost Boot Wizard - Network Interface Card"...I select "Add" from there and point to this new driver?

Randall Newnham's picture

Yes, that is correct. For the file, you then brose to the *.dos file (most likely b57.dos), and then you fil in the driver name in the format above (drop .dos, add $). Then click OK (I think), then give the template a name on the screen where you chose the Add button (by default, it calls it New Driver Template). Once that is done, exit the boot wizard and make sure that template is selected on the client tab.

Thank you,

Randall Newnham

jb61264's picture

Randall, thanks a million for your help!! It turns out that the driver was the issue...after installing the one that you linked to above, everything proceeded smoothly.

Randall Newnham's picture

Excellent! I'm glad that worked for you!