Video Screencast Help

Failed restore of Novell server to a different Novell server

Created: 18 Mar 2013 • Updated: 28 Mar 2013 | 2 comments
This issue has been solved. See solution.

Greetings:

I really am at the end of my rope.

Environment:

Master Server: Solaris 10

NBU on server: 7.5.0.4

NBU on dead Novell server (nw2): 6.5Alpha1

NBU on server I'm trying to restore data to (nw1): 6.5Alpha1

Situation: nw2 had hard disk(s) failures and cannot be accessed via the network. Someone else is working on that issue. I restored several differential backups and one cumulative backup successfully to nw1. The restore of the full backup appearantly failed on the second and final tape. I can restore from a nw1 backup to nw1.

Here is the the last part of the Detailed Status from the Jobs Details:

03/16/2013 14:37:09 - Warning bpbrm (pid=22150) from client sv07nw1: WRN - Keeping existing dataset: /SV07NWV1/VOL1/Env/Bio/Ed/Other/BckupJuly2010/SuperEd/ (SMS: FFFDFFF8: (TSAFS.NLM 6.53.3 263) This data set name is already in use.)

03/16/2013 17:03:59 - current media LT4030 complete, requesting next media HP.ULTRIUM4-SCSI.000:LT4112

03/16/2013 17:04:00 - Info bptm (pid=22144) Waiting for mount of media id LT4112 (copy 1) on server sv07s01a.

03/16/2013 17:04:00 - started process bptm (pid=22144)

03/16/2013 17:04:00 - mounting LT4112

03/16/2013 17:04:00 - Info bptm (pid=22144) INF - Waiting for mount of media id LT4112 on server sv07s01a for reading.

03/16/2013 17:04:00 - granted resource  LT4112

03/16/2013 17:04:00 - granted resource  HP.ULTRIUM4-SCSI.001

03/16/2013 17:04:37 - mounted LT4112; mount time: 0:00:37

03/16/2013 17:04:37 - Info bptm (pid=22144) LT4112

03/16/2013 17:04:37 - Info bptm (pid=22144) INF - Waiting for positioning of media id LT4112 on server sv07s01a for reading.

03/16/2013 17:04:37 - positioning LT4112 to file 1

03/16/2013 17:04:37 - positioned LT4112; position time: 0:00:00

03/16/2013 20:46:24 - Info tar (pid=0) done. status: 5

03/16/2013 20:46:24 - Info tar (pid=0) done. status: 185 - tar did not find all the files to be restored

03/16/2013 20:46:25 - end reading; read time: 8:39:43

03/16/2013 20:46:25 - Info bpbrm (pid=22138) media manager for backup id sv07nw2_1360987208 exited with status 0: the requested operation was successfully completed

03/16/2013 20:46:25 - restored from image sv07nw2_1360987208; restore time: 8:41:34

03/16/2013 20:46:25 - Warning bprd (pid=21983) Restore must be resumed prior to first image expiration on Thu Apr 18 21:00:08 2013

03/16/2013 20:46:25 - end Restore; elapsed time 8:44:35

Failed to get status code information (2850)

 

Before I go mucking around, I hope you can provide some guidance.

Questions:

1.Can this be quicky addressed and repaired?

2. Is there a way to restore the files to a Windows server? (We tried without success.)

3. Any idea what caused it? (For incident report.)

 

Thanks.

 

DAN

Operating Systems:

Comments 2 CommentsJump to latest comment

Mark_Solutions's picture

From the error it does sound like the data set needs to be recovered to the original server - not sure if this tech nore will help you?:

http://support.novell.com/docs/Tids/Solutions/10057544.html

 

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION