Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Failed to Retrieve user migration package

Created: 24 Jul 2012 | 9 comments

I'm trying to move a profile from a Windows XP to windows 7. Everything works fine expect the Retrieve user migration packed. I've check that I have proper permission on the drive where I"m saying this information and that I have enough room as well, but it always fails and it doesn't matter which machine I do it from old or new.

 

can anyone provide some assitance?

 

Comments 9 CommentsJump to latest comment

EdT's picture

What version (including build number) of Ghost are you using?  Is it 11.5.1.2266?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

EdT's picture

Can you provide in depth detail about what you are trying to migrate from the user settings?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

vetadmin's picture

I"m having another problem. 

the ghost client is part of our base image, so new machine come in we slap the new image on it, client will not talk to the server unless we push the client from the ghost console. furthermore, when we try to push the client to our domain the ghost console will not show all the computer within the domain. we've triple check the account permission, we reinstall the OS and GSS 2.5, ran updates, checked NetBIOS over TCP,  check port according to all the articles out there, we enable WINS. is there anything else or an article the can help me fix this god forsaken machine? I've wasted countless hours and now my weekend trying to figure this out and can't.

 

Please please help

EdT's picture

I can understand your frustration, but there is a lack of detailed information in your posting, or I'm misunderstanding the sequence of events. I appreciate that having spent a lot of time on this problem you don't want to spend more of your time writing a long post, but as we are not familiar with the environment you have, we need as much information as you can throw at us.

When you say that a new machine has an image slapped on it, is this done using a local device such as a USB hard disk?

When you installed the client into the base image, did it get pushed from the Ghost console or installed locally?  If pushed, the client will have "registered" the machine with the console and therefore is not likely to need to do it again.  Are your images sysprepped before deployment?

What specific machines are you imaging?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

vetadmin's picture

Our "ghost server" was running on windows 7 Pro. since it wasn't working the way we wanted to we decided to resintall the OS on the server, so we installed windows XP and then installed all GSS 2.5 again. we set up everything normally and is working partially well.

We are unable to push Remote Install client with in our domian, when we try to click on the plus (+) sign it does not list our machines. We can install on a single machine, but not on the entire network.

when we deploy a new machine with our custome image, it has the gss client and it joins the domain automatically, and our "ghost server" is able to see the machine comunicate with it. ever since we reinstalled the base OS on the ghost server, none of the machine out on the floor can talk and see the ghost server. Server has the same name and same IP, nothing has changed network wise machines that we manually install the client are able to communicate with the server. Hope that helps.

 

EdT's picture

There is more involved in moving Ghost servers than just making sure that the server name is unchanged.

Here is some information from a posting by Nigel Bree, one of the Ghost developers:

 

For any version of GSS or Ghost Enterprise from about v8.0 onwards, download the script collection from its home page which will automate the process.

One of the scripts there is backupdb.wsf which when double-clicked by a user with administrative permissions will create a .cab archive of the state of the GSS server in a special directory under the "My Documents" folder.

Along with it is a corresponding restore script (which the backup script will bundle in the cabinet if they are run from the same directory), restoredb.wsf - dragging and dropping the backup cabinet onto the restore script will work to unpack a restore cabinet.

Prior to when I introduced encrypted passwords for the GSS database, copying server instances just involved copying files, but from GSS 2.0 onwards we introduced randomly-generated passwords to ensure the databases were completely secure; I developed a procedure for migrating GSS server instances posted on the Veritas official forums in 2006 (which you can probably still find in the KB archives) and in early 2007 I automated the procedure in these scripts, so it's pretty fire-and-forget.

The recommended way of moving GSS server instances is to use the scripts; the versions on Google Code which I have linked above are more up-to-date than the ones included in the product itself.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

vetadmin's picture

Ok i'm back to my original problem, I'm trying to capture a profile from and XP SP3 and it continues to say failed retrieve user migration package. Can't find log files so that it can tell me what or where is failing?