Video Screencast Help

Failed to Update IP Address Restrictions

Created: 21 Mar 2013 • Updated: 22 Mar 2013 | 4 comments
AG81's picture
This issue has been solved. See solution.

 

Hello to all,
I've trying to install the OWA extensions. I installed all the pre-requisites in the IIS of the EV, and running the command prompt with elevated privileges. If I go to IIS Manager => Nameserver => "IP Domains and restrictions", only can set it to "Allow" or "Deny". Allow is selected.
 
But when I run the Owauser.wsf always return the same error:
 
Microsoft (R) Windows Script Host versi¢n 5.8
Copyright (C) Microsoft Corporation 1996-2006. Reservados todos los derechos.
 
WScript version: 5.8
Configuring for Exchange 2003/2007
Running as: DOMAIN\evadmin
User name: evanon
User domain: DOMAIN.local
Assigned user right: SeNetworkLogonRight
Assigned user right: SeInteractiveLogonRight
Assigned user right: SeBatchLogonRight
Assigned user right: SeChangeNotifyPrivilege
ERROR: Failed to update IP address restrictions. Check that Feature Delegation for 'IPv4 Address and Domain Restrictions' is set to 'Read/Write'
 
 
Any idea? 
 
Thank you
Operating Systems:

Comments 4 CommentsJump to latest comment

JesusWept3's picture

you will need to run the command prompt as Administrator

so if you have command prompt on your start menu, right click and do "Run As Administrator"
then try again

AG81's picture

Hi JesusWept3,

I did it with "Run As Administrator" from the EVadmin session.

Thanks!

Rob.Wilcox's picture

In IIS Manager, click on the EV server, then click on:

Feature Delegation

 

Scroll down to: 

IPv4 Address and Domain Restrictions

 

Is delegation set to Read/Write?

 

SOLUTION