Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failing to backup system state of DC

Created: 02 Jan 2013 | 10 comments

I created a new job to backup the system state of a DC.  I have the settings identical to another existing job that completes successfully (Advanced Open file, use GRT, etc).  It backups up to disk.  I kick off the job and anywhere between 7GB - 12GB, it fails with the following error:

V-79-57344-65301 - The System State resource is not responding.  Backup set canceled.

V-79-57344-65072 - An error occured while connecting to the Backup Exec Remote Agent on the media server.  Ensure that the job options are correct and then submit the job again.  The backup set was not created.

I also get the following exception:

The .DR file that is required for Intelligent Disaster Recovery is not updated

V-79-57344-34108 - An unexpected error occurred when cleaning up the snapshot volumes.  Confirm that all snapped volumes are correctly resynchronized with the original volumes.

I checked the articles.  The VSS services are set to manual.  I even rebooted the server to no avail.  Any ideas?

Thanks

Comments 10 CommentsJump to latest comment

pkh's picture

If you are not on BE 2010 R3 SP2 and the latest hotfixes, I would suggest that you upgrade to BE 2010 R3 which is the latest version and it fixes a lot of system state problems.. Your existing licence keys will work.  You can download BE 2010 R3 from either the fileconnect site or

 
http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso
 
After your upgrade, do not forget to run LiveUpdate a couple of time to update it to SP2 and the latest hotfixes.
 
After you have upgraded to R3, push out the remote agent again.
GQUITUGUA's picture

On the latest. Media server: Version 13.0 Rev. 5204 (64bit) Installed Updates: Service Pack 2

VJware's picture

There are few hotfixes post SP2..Pls ensure the media server & the remote agents are updated as well...

Any errors in the Event Viewer on the remote server & what is the status of vssadmin list writers as well ?

GQUITUGUA's picture

Hmm...apparently, there were quite a few updates in Live update. Pulling them down now. Event log on remote server does not show much. Backup event 753: Block Level Backup Engine service has successfully started, lsass Shadow copy instance 3 starting, this will be a full shadow copy, copy instance freeze started, ended, completed successfully. vss writers all show Stable, no errors. I'm pulling down the updates. I'm leaving for the day but will retry again tomorrow after the updates apply and post results.

GQUITUGUA's picture

No joy. Live Update...All of the Symantec products and components installed on your computer are currently up-to-date. I rerun the job and it fails at no particular point...one time I got to 22GB, another failed at 8GB. Same error. E000FF15. Any ideas? Is there an increased diagnostic setting somewhere? Scratching my head as it seems like a pretty straight forward job.

GQUITUGUA's picture

Forgot to mention I did redeploy the remote agent too but still getting the error.

GQUITUGUA's picture

Just wanted to post back. Worked with Symantec support and they had me uncheck GRT. I reran the job and it completed successfully. Not sure what about GRT was causing the system state backup to fail but that did the trick. I'll repost if we can determine the cause. Thanks

Gurvinder Rait's picture

Have you tried disabling the AV (on media server) and then running the backup ? 

GQUITUGUA's picture

Hi Gurvinder,

Yes, I have worked with our AV team and tested shutting off the AV on both the media server and the source server...still fails...i'm still working with support.  Will post back.

Thanks

CraigV's picture

...what happens when you do a Windows-based backup of the System State? Do you get the same error?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...