Video Screencast Help

Failing to open distribution lists

Created: 06 Sep 2012 • Updated: 11 Sep 2012 | 2 comments
This issue has been solved. See solution.

Hi, I'm using EV10 Sp1.  On my journal EV server (from Exchage 2010) i get the following error for 2 distribution groups.  The service account has read access to them.  Is there something more specific required?  Thanks.

Log Name:      Symantec Enterprise Vault
Source:        Enterprise Vault
Date:          9/6/2012 1:39:05 PM
Event ID:      3257
Task Category: Journal Task
Level:         Warning
Keywords:      Classic
User:          N/A
Failed to open distribution list [/O=org/OU=First Administrative Group/cn=Recipients/cn=ServiceCentre].

Error:  Unspecified error  (0x80004005)
LegacyDN: /O=org/OU=First Administrative Group/cn=Recipients/cn=ServiceCentre

Check that the vault administration account has the correct access rights to this distribution list

For more information, see Help and Support Center at
Event Xml:
<Event xmlns="">
    <Provider Name="Enterprise Vault " />
    <EventID Qualifiers="32772">3257</EventID>
    <TimeCreated SystemTime="2012-09-06T03:39:05.000000000Z" />
    <Channel>Symantec Enterprise Vault</Channel>
    <Security />
    <Data>Unspecified error  (0x80004005)</Data>
    <Data>/O=org/OU=First Administrative Group/cn=Recipients/cn=ServiceCentre</Data>
    <Data>/O=org/OU=First Administrative Group/cn=Recipients/cn=ServiceCentre</Data>

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Sortid's picture

Following up on this, I have added the reg key and pointed it at a GC and I have not had any issues since.  Thanks Wayne.  My question now is, what happens if that GC goes offline?  Will it break anything or just default back to a CAS server?