Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Failure to Browse network connection to the server could not be established

Created: 18 Feb 2013 | 2 comments

I have recently installed and am configuring backup exec 2012 on a new server running Win 2008 r2. I have added all 5 server that need to be backed up to backup exec. I have installed the remote agent on all the server and have preformed network backups of 4 out of the 5 servers. 1 of the servers when i try to run a backup job the following error occurs (see attached pic).

I have not done any thing different with the server that fails compared to the ones that do not. All 5 are on the our domain and i use the same credentials and i have used there static IP address instead of there computer names to set them up in backup exec. I have also disabled the firewall on the server that is failing to backup.

If any more information is needed please ask and i will provide as best i can.

Comments 2 CommentsJump to latest comment

Backup_Exec's picture

Hi

Are you able to telnet the remote server for which you are not able to browse

telnet servername 10000

Please do telnet test from Media server to remote server which has an issue and vice versa

Also please check if you can do nslookup remote server Ip as you have added server with IP and see if it is working fine and also check nslookup FQDN name of remote server.

Additionally please check the other reason mention in link below too

http://www.symantec.com/docs/TECH43398

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

pkh's picture
Check the following
 
1) on the remote server, check that the remote agent service is running
 
2) open the remote agent utility and make sure that it is publishing correctly to the media server
 
3) make sure that you can ping from the media server to the remote server and vice-versa
 
4) make sure that there is no firewall blocking port 10000
 
5) on the remote server, check that there are no other applications using port 10000.